Jump to content


Photo

Importing SketchUp6 - Textures not visible


  • Please log in to reply
2 replies to this topic

#1 LenseOnLife

LenseOnLife

    Novice director

  • Members
  • 68 posts

Posted 12 April 2014 - 08:14 PM

Hi,

Have searched the forum and my problem seems VERY basic - but infuriating.

Created a prop in sketchUp6 with 4 images, each one attached to a different surface. There is also a white surface texture.

After import I have:

texture00, 01, 02, 03 and 04 which do correspond to the images that I attached to the SketchUp model and a colour.

Under templates when I click on the object, it shows 4 materials and none refer to any of the images, they are all 'Use Material Colour'. I've tried assigning an image to them but to no effect.

I fear that I missing out something very basic in what I am doing.

Anyone got any ideas / suggestions / pointers to get me back on the straight and narrow?

Oliver
Oliver

#2 LenseOnLife

LenseOnLife

    Novice director

  • Members
  • 68 posts

Posted 12 April 2014 - 08:52 PM

UPDATE:

I made up a cube (to keep things simple, put on 2 colours and also an object - see the uploaded image SketchUpViewOfTestTextures.Attached File  SketchUpViewOfTestTextures.jpg   19.57KB   1 downloads

After I imported into Modders I did a screen capture ModdersViewOfTestTextures Attached File  ModdersViewOfTestTextures.jpg   33.56KB   3 downloads and it shows that the image did not show and the statistics showed 3 materials and 0 textures. The 3 materials are the 2 painted surfaces and the default for the other surfaces.

Looking at the files generated 'ModdersObjectLayout' everything seems to be there. Attached File  ModdersObjectLayout.jpg   62.63KB   2 downloads

There is a single texture called texture00.png (and it is correct)m in the Textures directory, and in the Templates directory there are the 3 colours of the sides painted in SketchUp.

Within SketchUp - I have the image file in teh same firectory as the SketchUp model - just in case it was required.

Tearing my hair out - and there is precious little of it to start with :-(

Any help will be appreciated as I have quite a number of object created in SketchUop awaiting import to MovieStore :-(((

Oliver

Attached Files


Oliver

#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5382 posts
  • Gender:Male

Posted 13 April 2014 - 03:47 AM

Have you watched this tutorial? http://www.moviestor...odding/modding1

"If we only use 1/3 of our brain, what's the other 1/3 for?"



  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users