Jump to content


Photo

Where did the post list go????


  • Please log in to reply
4 replies to this topic

#1 ArthurVKuhrmeier

ArthurVKuhrmeier

    Master Director

  • Pioneers
  • 492 posts

Posted 29 September 2013 - 07:58 PM

Hi everyone,

I wanted to read the forums but the post list is gone. Instead there is that dreadful box at the bottom:

CODE
Posts in this topic
ArthurVKuhrmeier   I'm at my wits' end... Morphing Hair not working!   Sep 25 2013, 7:20 PM
  primaveranz   I'd try moving the <MorphTargets> lines ...   Sep 26 2013, 12:11 AM
  ArthurVKuhrmeier   In my experience the order does not matter. But th...   Sep 26 2013, 11:58 AM
  Ben_S   Are you using the 1.6 beta, or 1.5.4? The shader c...   Sep 26 2013, 2:35 PM
  ArthurVKuhrmeier   I was working with 1.6 beta because the Modder...   Sep 26 2013, 2:45 PM
  ArthurVKuhrmeier   Okay, adding a zero-material by copying did not wo...   Sep 26 2013, 4:12 PM
  Ben_S   The thing you sent me is currently quite broken in...   Sep 26 2013, 5:49 PM
  ArthurVKuhrmeier   Thanks a million, Ben . Actually, I did change th...   Sep 26 2013, 7:09 PM

How can I change that back to the list? I tried it in "My Controls" but didn't work. I want to read the topic and not break the world record in clicking unnecessary links.

Thanks a lot,
Arthur smile.gif

#2 mystery_egypt

mystery_egypt

    Master Director

  • Pioneers
  • 926 posts

Posted 29 September 2013 - 08:06 PM

It happens to all of us from time to time.

Just click on the random link in the following post, and you're back to normal smile.gif

http://www.moviestor...art=#entry95774


#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5373 posts
  • Gender:Male

Posted 29 September 2013 - 11:10 PM

You need to have "&mode=flat" in the URL not "&mode=threaded".

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#4 ArthurVKuhrmeier

ArthurVKuhrmeier

    Master Director

  • Pioneers
  • 492 posts

Posted 30 September 2013 - 02:24 AM

Thanks a lot, guys, for saving my nerves... wink.gif

QUOTE (mystery_egypt @ Sep 29 2013, 9:06 PM) <{POST_SNAPBACK}>
It happens to all of us from time to time.

huh.gif ... wink.gif

QUOTE (primaveranz @ Sep 30 2013, 12:10 AM) <{POST_SNAPBACK}>
You need to have "&mode=flat" in the URL not "&mode=threaded".

Funny, never changed anything. Must have been a google result or something. And MS must store the setting in a cookie... speaking of which...

munch, munch...
Arthur smile.gif

#5 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5373 posts
  • Gender:Male

Posted 30 September 2013 - 03:24 AM

QUOTE (ArthurVKuhrmeier @ Sep 30 2013, 2:24 PM) <{POST_SNAPBACK}>
Funny, never changed anything.

You don't need to change anything yourself to suffer this fate. If you click on a link which has this in the URL it 'sticks' in your subsequent viewings.
Keith's links especially are prone to this as he is Norwegian and they look at things in a strange way. Either that, or it is Santa's revenge wink.gif

"If we only use 1/3 of our brain, what's the other 1/3 for?"



  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users