Jump to content


procureagent

Member Since 22 Jul 2009
Offline Last Active Apr 30 2014 02:44 PM

Posts I've Made

In Topic: Character Vanish in Cutting Room View

14 January 2014 - 10:01 PM

Hi Ben,

The size of the shared movie file won't allow me to email it across due to size restrictions with Outlook, however the issue has happened in another scene with characters sitting in a car. When I get back on the computer in the next day or two, I will see if this other scene 'shares' in a smaller file size, and will attempt to send that one if the email software allows.

In Topic: Character Vanish in Cutting Room View

08 January 2014 - 05:27 PM

Hi Ben,

When attempting to save the shared movie, I got the error...

Failed to save movie!
Davidwww's Squirrley Mods

This related to a background building which, when removed, then allowed the shared file save, however the characters then appeared as they should do in the Cutting Room view, seeming to indicate the inclusion of Building SQ1 from Davidwww's Squirrley Mods was causing the initial problem with the characters. When I saved and restarted the movie however, the initial problem in the Cutting Room view returned, even though Buidling SQ1 was still removed.

I will attempt to email the shared movie to you directly.

In Topic: Character Vanish in Cutting Room View

07 January 2014 - 09:02 PM

Hi Ben,

I used very similar method than described. Used chair prop (x3 with hide option selected). Made three characters sit down and pose as required. Moved the chairs into position. Placed the mini car around them using the multi-coloured arrows. Tweaked the chair positions to fit the characters better in the car. Placed all on the Sedan Slider, tweaking as required to attach. All then moved as a single prop on the slider as required. Everything looks great, until I try and run the footage in the Cutting Room View, when all the characters are simply not showing, although they do appear flawlessly in the other views.

I am completely puzzled blink.gif

In Topic: Template -cfireman (fatal)

05 January 2014 - 02:35 PM

Yep, that did it Arthur! Genius response... Thanks for the help smile.gif


In Topic: Anyone got a Jaguar S Type (light blue)?

11 June 2013 - 09:28 AM

I was shown that Sketchup model initially, but didn't know how to alter the colour or import as an addon file