Jump to content


Photo

In Search Of Shadows


  • Please log in to reply
4 replies to this topic

#1 reptor7

reptor7

    Master Director

  • Pioneers
  • 1299 posts

Posted 12 August 2007 - 03:48 PM

I have not had shadows since installing 2.0, so I decided to play around with the installs. I have a pent4 with nvidia FX-5200. Here are the results:

A) Complete uninstall/reinstall of 2.0 only. Woot! Shadows are back! Upon the 2.02 update using autoinstaller, I lost the shadows.

cool.gif Reinstalled 2.0 only. Wanted to keep shadows so didn't update to 2.02. Installed costume packs/pioneer pack but they do not show when running moviestorm. But, I can see their data folders.

C) Reinstalled 2.0 only. Where'd the shadows go? Lost them.

D) Reinstalled 2.0 only, shadows are back. Installed 2.02 update with auto-updater and costume/pioneer packs. Everything is there but lost shadows.

I'm sticking with 'D'. :roll:

#2 Dave

Dave

    Critically acclaimed

  • Mods
  • 218 posts

Posted 13 August 2007 - 12:06 PM

Hmmm.... Not sure why they should have stopped working but I'll have a dig around and see what we've changed since Beta 2.0.

Curious,
Dave
Chief Bit Shoveller
Short Fuze Ltd

#3 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9177 posts

Posted 13 August 2007 - 03:36 PM

After I reinstalled Beta 2.0 and then installed all the auto updates, I can now turn on shaders, shadows and pixel lighting. However, my puppets still do not have shadows and I see them on other peoples movies here. How do you do that. I have tried clicking on the shadow bar in the lighting option in set workshp but nothing happens. Tables, chairs and other objects have shadows under them.

#4 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 13 August 2007 - 04:23 PM

When you say that tables and chairs have shadows under them, some of the models come with ambient shadow templates under them, rather than shadows cast by the actual light.

Is that what you mean by things having shadows under them?

On the settings menu under 'Use Shaders' there should be a 'Use shadows' tick. Unfortunatly if the use shaders option isnt working for you, you wont be able to use shadows either.
Ben Sanders
Moviestorm Ltd

#5 reptor7

reptor7

    Master Director

  • Pioneers
  • 1299 posts

Posted 13 August 2007 - 06:52 PM

Yeah. I get the white screen of death when I use the shaders option now. I do get the ambient shadows fine. Actually, green screening works better without the cast shadows.

Thanks for taking a peek at it, Dave. :thumbup:


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users