Jump to content


Photo

Moviestorm 1.7.0 release


  • Please log in to reply
25 replies to this topic

#21 writerly

writerly

    Master Director

  • Pioneers
  • 848 posts

Posted 13 October 2014 - 01:49 PM

Tried it.
No joy.
Other suggestions?


#22 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 13 October 2014 - 04:34 PM

QUOTE (writerly @ Oct 13 2014, 1:49 PM) <{POST_SNAPBACK}>
Tried it.
No joy.
Other suggestions?


Are you able to do a new install from scratch, with a new download from our website?

Or if you want to get this install fixed, I would need a log from after you tried with an updated boot-win.properties or boot-mac.properties (afraid I still do not know if you are on a PC or a Mac).
It might be useful to see the updated boot properties file you are using, too.
Ben Sanders
Moviestorm Ltd

#23 corthew

corthew

    Master Director

  • Pioneers
  • 2357 posts

Posted 14 October 2014 - 01:41 AM

Wow! A lot of changes! Color me impressed. wink.gif
I may have to start playing around with it again. smile.gif
Sango: "If it was really a miracle everyone would have been saved."

Vargas: "But if everyone was saved how would anyone know it was a miracle."

Sango and Vargas arguing over the implications of one person surviving an unexpectedly active tidal season.

#24 writerly

writerly

    Master Director

  • Pioneers
  • 848 posts

Posted 14 October 2014 - 07:01 PM

QUOTE (Ben_S @ Oct 13 2014, 4:34 PM) <{POST_SNAPBACK}>
Are you able to do a new install from scratch, with a new download from our website?

Did my third install from scratch after hiding my Moviestorm directory from sight. So far, so good, though all my puppets have disappeared. Is there an easy place to find them in a directory somewhere?
C

#25 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 15 October 2014 - 12:54 PM

QUOTE (writerly @ Oct 14 2014, 7:01 PM) <{POST_SNAPBACK}>
Did my third install from scratch after hiding my Moviestorm directory from sight. So far, so good, though all my puppets have disappeared. Is there an easy place to find them in a directory somewhere?
C


That rather depends on what you mean by 'all your puppets'.

You might find addons you have installed previously either within the 'AddOn' folder in your previous install, or in your user 'Moviestorm/AddOn' folder. Those in the user 'Moviestorm/AddOn' are available to any recent version of Moviestorm; the ones in a specific installation are only available to that installation. You could copy addons from an old versions 'AddOn' folder into the user 'Moviestorm/AddOn' folder - it's preferable not to copy our addons there, but just the mods.

If it was something else, you would have to clarify what.
Ben Sanders
Moviestorm Ltd

#26 writerly

writerly

    Master Director

  • Pioneers
  • 848 posts

Posted 16 October 2014 - 03:57 PM

Tracked down my puppets. Now trying to get addons working properly. Also trying to make a low-addon version of 1.7.0 as a 'shooting' version.
I think I probably have done about everything wrong possible with this install. If you ever need a butter-fingered beta tester, I'm your guy!
I'll declare a success when I can reload any of my old movie scenes and be able to manipulate them again.
Back at it.

Regards,
C


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users