Jump to content


Photo

Not sitting down


  • Please log in to reply
4 replies to this topic

#1 Tacoshack27

Tacoshack27

    Novice director

  • Pioneers
  • 54 posts

Posted 04 September 2007 - 09:37 PM

One problem I have encountered, and it doesn't happen all the time is the problem of getting a character to sit down. Sometimes when I want a charcter to sit down, they will just slide to the seat I want them to sit on and then just stand stright up in the middle of the seat, be it a chair or sofa. This doesn't happen all the time and it doesn't happen with all the characters. Lately though it seems to be happening with Amy and Charlie.

Mike aka Tacoshack27

#2 twak

twak

    Master Director

  • Pioneers
  • 254 posts

Posted 05 September 2007 - 01:30 PM

Heya, thanks for reporting this. We think its a bug with being able to go sit down from another sitting position, or asking the character to move somewhere else before they've done the "stand up" command.
-- twak

#3 Tacoshack27

Tacoshack27

    Novice director

  • Pioneers
  • 54 posts

Posted 05 September 2007 - 01:37 PM

No problem, but it only seems to happen to me when it is the very first action the actor is going to do.


Mike aka tacoshack27

#4 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 05 September 2007 - 02:09 PM

Now, not exactly sure which version you are running, but if it is a pre-beta 2 one, and you have access to the modders workshop, I've recently noticed a problem where characters wont sit on seats after I have been using the modders workshop, without restarting moviestorm first.
Not sure how long standing (that wasnt meant to be a joke) this issue is, but it may have been around for a long while.

It is possible that there is a related issue even if you are using the latest version.
Ben Sanders
Moviestorm Ltd

#5 Tacoshack27

Tacoshack27

    Novice director

  • Pioneers
  • 54 posts

Posted 05 September 2007 - 02:14 PM

Ahhh, I remember it happening with the original version of the beta. As of right now I am using the most current version of the Beta.

Mike aka tacoshack27


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users