Jump to content


Photo

uploading


  • Please log in to reply
14 replies to this topic

#1 AnimalMechanicalsFan89

AnimalMechanicalsFan89

    Moviegoer

  • Members
  • 4 posts

Posted 24 November 2018 - 12:19 AM

The uploader won't let me upload a movie, please fix. It gave me a proxy error after upload.



#2 mloakley

mloakley

    Master Director

  • Members
  • 291 posts
  • Gender:Female

Posted 26 November 2018 - 01:50 AM

Getting the same. Seems the the only fix is the MS staff. Not sure how to get ahold of them. 



#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5404 posts
  • Gender:Male

Posted 26 November 2018 - 05:54 AM

Try posting on their Facebook page, it sometimes works.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#4 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5404 posts
  • Gender:Male

Posted 26 November 2018 - 07:54 AM

Should be OK now.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#5 mloakley

mloakley

    Master Director

  • Members
  • 291 posts
  • Gender:Female

Posted 26 November 2018 - 12:07 PM

Hi Prim,

 

I did happen to go on their FB page yesterday and seen they have replied to a few peeps lately. Left a reply on one of the posts there, and hoping soon folks can start to upload movies again. I just tried and still a no go. :(

Appreciate your reply. Thanks.

 

~M



#6 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5404 posts
  • Gender:Male

Posted 27 November 2018 - 12:39 AM

Yeah it was up for a while but crashed again. I logged another call with them.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#7 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5404 posts
  • Gender:Male

Posted 27 November 2018 - 02:13 AM

It is back now!


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#8 Bazlawton31

Bazlawton31

    Wannabe film-maker

  • Members
  • 35 posts

Posted 27 November 2018 - 11:47 AM

It's still a problem, just tried again and still getting proxy error it's been like this for days now.

#9 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5404 posts
  • Gender:Male

Posted 27 November 2018 - 05:54 PM

You are probably better off uploading it to Vimeo or YouTube and just posting a link here.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#10 Bazlawton31

Bazlawton31

    Wannabe film-maker

  • Members
  • 35 posts

Posted 27 November 2018 - 06:42 PM

Yes you are probably right, but many thanks for trying, it's nice to know there is help still available, so thanks once again for trying to sort it out.

#11 AnimalMechanicalsFan89

AnimalMechanicalsFan89

    Moviegoer

  • Members
  • 4 posts

Posted 13 January 2019 - 09:50 PM

Since the Moviestorm Community uploader is broken, AnimalMechanicalsFan89 has moved to YouTube, my Moviestorm movies are there: https://www.youtube....PC_o_1-yrei9hmw



#12 EugeneE

EugeneE

    Master Director

  • Members
  • 458 posts

Posted 21 January 2019 - 07:02 PM

One rule that I followed for years is in addition to uploading to Moviestorm, too also upload to Youtube and Vimeo. I made the mistake years ago when I used to use the Movies, I only uploaded my movies to the Movies Online and when the site closed, I lost all my movies because I didn't have a backup.

 

 

These are my channels, 

 

https://www.youtube....w_as=subscriber

 

 

https://vimeo.com/user3200742



#13 mloakley

mloakley

    Master Director

  • Members
  • 291 posts
  • Gender:Female

Posted 22 January 2019 - 12:30 AM

One rule that I followed for years is in addition to uploading to Moviestorm, too also upload to Youtube and Vimeo. I made the mistake years ago when I used to use the Movies, I only uploaded my movies to the Movies Online and when the site closed, I lost all my movies because I didn't have a backup.

 

 

These are my channels, 

 

https://www.youtube....w_as=subscriber

 

 

https://vimeo.com/user3200742

Thanks for sharing, Eugene. Subscribed to your youtube and followed you at Vimeo.



#14 EugeneE

EugeneE

    Master Director

  • Members
  • 458 posts

Posted 24 January 2019 - 12:24 AM

Thanks for sharing, Eugene. Subscribed to your youtube and followed you at Vimeo.

 

Thank you. My Vimeo is pretty much a mirror copy of what I have at Youtube except the video of my rats and dog taken a few years ago (their all deceased). I do still own pet rats but haven't really taken an videos of them recently.

 



#15 Harb40

Harb40

    Master Director

  • Pioneers
  • 670 posts

Posted 30 January 2019 - 12:54 AM

One rule that I followed for years is in addition to uploading to Moviestorm, too also upload to Youtube and Vimeo. I made the mistake years ago when I used to use the Movies, I only uploaded my movies to the Movies Online and when the site closed, I lost all my movies because I didn't have a backup.

 

 

I lost many when TMO shut down.  That is why I back up every video on an external hard drive now.  Actually on 2 of them just in case.


The Harb40 Passion Competition now has it's own website.


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users