Jump to content


Photo

How to delete Google Earth terrain?


  • Please log in to reply
6 replies to this topic

#1 tkd27

tkd27

    Master Director

  • Pioneers
  • 780 posts

Posted 03 November 2009 - 04:59 PM

Hi guys - I'm finally getting my feet wet with importing from Sketchup... I don't really know anything about Sketchup or Modder's Workshop, so bear with me...

I found the model I want and opened it in Sketchup. It had a Google Earth terrain, though, so I clicked it and pressed the delete key. Poof, it was gone. But when I bring it in to MS, there it is. Is there a way to get rid of it? Either in Sketchup or MM?

#2 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9177 posts

Posted 03 November 2009 - 07:49 PM

QUOTE (tkd27 @ Nov 3 2009, 04:59 PM) <{POST_SNAPBACK}>
Hi guys - I'm finally getting my feet wet with importing from Sketchup... I don't really know anything about Sketchup or Modder's Workshop, so bear with me...

I found the model I want and opened it in Sketchup. It had a Google Earth terrain, though, so I clicked it and pressed the delete key. Poof, it was gone. But when I bring it in to MS, there it is. Is there a way to get rid of it? Either in Sketchup or MM?



If it is still showing up when you imported it, you didn't get all of it removed. You have to "unhide all" and then look for things that appear. A lot of times they put several layers of the Google Earth Terrain.

#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5373 posts
  • Gender:Male

Posted 03 November 2009 - 08:33 PM

Hi tkd27, check the "View" menu in SU and click "Hidden Geometry" and see if it is still there after you delete it.
As an aside I always take DavidWWW's advice and explode any components as well.
So if you click on an object and a big cube appears around it that means it's a component. Right-click and choose "explode". You might find you have to do that several times as some models have components inside other ones.
Cheers.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#4 davidwww

davidwww

    Master Director

  • Pioneers
  • 1881 posts

Posted 03 November 2009 - 11:37 PM

Another good thing is to go to window/ model info/statistics and click on purge unused, this gets rid of textures not used in the model, if you notice there is some still showing up, right click on them and delete them manually.

Regards
David

Moviestorm still Number One

#5 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9177 posts

Posted 03 November 2009 - 11:56 PM

QUOTE (davidwww @ Nov 3 2009, 11:37 PM) <{POST_SNAPBACK}>
Another good thing is to go to window/ model info/statistics and click on purge unused, this gets rid of textures not used in the model, if you notice there is some still showing up, right click on them and delete them manually.

Regards
David


I didn't know about that option. I usually remove the unused textures manually but this is much bettet.

#6 davidwww

davidwww

    Master Director

  • Pioneers
  • 1881 posts

Posted 04 November 2009 - 01:04 AM

QUOTE (lucindamc123 @ Nov 4 2009, 07:56 AM) <{POST_SNAPBACK}>
I didn't know about that option. I usually remove the unused textures manually but this is much better.

Its always the simple things, that can make a job easier biggrin.gif

Another trick, is to select the entire model and then copy it, select new and then paste it in place and then save it, this can get rid of any unwanted bits as they are left behind in the old file.

Regards
David

Moviestorm still Number One

#7 tkd27

tkd27

    Master Director

  • Pioneers
  • 780 posts

Posted 04 November 2009 - 03:06 AM

Thanks to everyone for the help - I must have just done something wrong because I reimported to sketchup and went from there and it came out okay. Thanks for the help smile.gif


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users