Jump to content


Photo

Moviestorm Education Questionnaire.


  • This topic is locked This topic is locked
14 replies to this topic

#1 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 01 March 2011 - 10:38 AM

Hi Everyone,
We're very keen to get some feedback from our Educational users so that we can tailor Moviestorm to your needs.
Please visit our Educational Questionnaire (just click on the link to launch the survey) and answer a few questions about your experience with Moviestorm. It should take only a few minutes of your time, and would help us to continue to develop Moviestorm to better fit your needs.
Thanks in advance!
Amos
Amos Willbond
Creative Producer
Moviestorm Ltd.

#2 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 15 January 2013 - 08:37 PM

I tried to use the survey and it hung up on the form for the address. I could not figure out how to fill in the address so it would allow me to get on with the rest of the survey. I have included a screen shot to show you the error message. There is no place to put in the State in your form. I tried the city field alone and with the State and in both cases I was not able to get to the next screen.

Attached Files



#3 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 16 January 2013 - 04:57 PM

Looking at your screenshot, it appears that it is insisting on a different format for your address. Try putting the 6032 in the first line of the address (building number).
Ben Sanders
Moviestorm Ltd

#4 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 16 January 2013 - 07:18 PM

I have tried your suggestion and put my street address in the building number field. It did not work, I still received the same error as before. I tried putting only the city in the city field as well as the city and state in the city field and still no luck. I tried putting the street address in both the building field and the street address at the same time, no luck.

Attached Files



#5 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 17 January 2013 - 08:05 PM

I would have thought that you needed to just put the number in the Building/Number field, and the rest of the first line on the Address 1 field. The issue is filling in all the sections that are internally marked as mandatory sections; I would imagine that this includes Building/Number, Address 1, (but probably not Address 2), City, and Post/Zip Code.

Ben Sanders
Moviestorm Ltd

#6 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 17 January 2013 - 09:09 PM

Well I tried your suggestion and it did not work. Here is the screenshot. I have filled out hundreds of forms online and never had any issues doing so until now. May I suggest that you check your user interface. In the USA we put the number on the same line as the street address. That being said even when I try it your way it still doesn't work. If you are going to make changes to the UI then you might think about adding a State field to your form. The address is pretty much useless without the State information.

Attached Files



#7 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 22 February 2013 - 06:04 PM

Well, it has been over a month since I last heard back from someone on this issue. I gave MS some time to fix the survey form issue. It is not like no one has drawn attention to the problem. As of today there are now 1,074 hits on this topic, yet not one more post or reply from MS the other users or those who are having trouble with the form. This indicates to me that there are over 1,000 people interested in why your form doesn't work. If these hits on this post indicate what I think it does, then imagine how many potential educators have tried unsuccessfully to fill out your survey and didn't bother to check the forums for a solution? It could be several thousand more potential MS users. I just tried the form again and it still fails at the same point that it failed before; the address section. Not only is MS not at the wheel of their company but with foibles like this, it is heading over a cliff. Please don't get me wrong, I love MS and hope that I am able to continue using it commercially and selling it through the affiliate marketing program (once MS gets that issue fixed). Come on MS who is at the wheel there? What about this form, don't you think someone should fix it or take it down until it works?

#8 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5259 posts
  • Gender:Male

Posted 22 February 2013 - 08:42 PM

You should post this on the Moviestorm FB page. You may get some reaction there.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#9 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 22 February 2013 - 11:45 PM

Okay, I will do it now. Do you mean Favorite Moviestorm Movies Facebook page by Linda? I just posted it there. Is there an official Moviestorm Facebook page?

#10 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5259 posts
  • Gender:Male

Posted 23 February 2013 - 03:35 AM

The official one is https://www.facebook.com/Moviestorm

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#11 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 23 February 2013 - 07:02 PM

I re-posted the note about the broken survey form on the official Moviestorm Facebook page. It is strange that when I tried to find the official Moviestorm Facebook page, while on Facebook, I was taken to Lucinda's Moviestorm Facebook page. Thanks for the link p. Have you tried to take the survey p? I would like some confirmation that the survey is in fact broken. Could you please do that for me and the MS community at large? Although there are over 1000 hits on this topic, no one has yet confirmed that the survey is broken. Would someone please confirm this and report back here to let those of us following this topic know for sure if the survey is broken or if it is simply something that I am doing that is the issue.

#12 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5259 posts
  • Gender:Male

Posted 23 February 2013 - 09:19 PM

I can't do the survey as I am not a teacher however I have backed up your comment on the FB page.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#13 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 25 February 2013 - 01:37 PM

xtramator: Sorry, I missed your response.
It appears that you would need something in each line of the address fields. So putting in the 'state' in Address 2 would work fine. Or adding a space in the ones that you dont want to fill in because your address is shorter.

That said, apparently this survey is a bit out of date now. I'm un-stickying this thread.
There are more up to date surveys for single user education licences or or information about multi user educational licences.
Ben Sanders
Moviestorm Ltd

#14 xtramator

xtramator

    Upcoming director

  • Members
  • 88 posts

Posted 25 February 2013 - 04:16 PM

So, what is being done to help educators who find the survey on your Facebook page from having the same trouble with the survey like I did? Is the survey still being used to collect information? If so, then would it not make sense to fix it? How many responses have you had? How many responses would you have is the survey form worked like a normal form?

#15 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 25 February 2013 - 04:35 PM

I'm sorry, the form just requires filling in all the fields in the mandatory questions to progress.
This questionnaire is now out of date, so I am locking this thread.
Ben Sanders
Moviestorm Ltd


  • This topic is locked This topic is locked


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users