Jump to content


Photo

Rendered movie has been cropped vs what the edit looked?


  • Please log in to reply
10 replies to this topic

#1 TallPaul

TallPaul

    Moviegoer

  • Members
  • 9 posts

Posted 11 February 2017 - 05:23 PM

Hi,

 

So... I finished my first movie and rendered it with the following settings:

1920 x 1080

24 (Cinema)

WebM High (2Mb)

Render 3D: No

 

The camera sensor size throughout is 4/3" as best I can tell

 

However, when I look at the rendered movie, what I edited has been cropped by a good 10%, almost as if the rendered movie was from within the 90% safety margin.

 

Thoughts!?

 

Thanks!

 

Paul

 



#2 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5175 posts
  • Gender:Male

Posted 12 February 2017 - 09:17 PM

Hi, 1920 X 1080 is 16:9 not 4:3 aspect ratio. Try changing it to that in the Camera menu and see if that works.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#3 TallPaul

TallPaul

    Moviegoer

  • Members
  • 9 posts

Posted 12 February 2017 - 09:40 PM

Thanks for the post!

 

The Camera setting identifies the sensor size, not the render settings correct? A 4/3" sensor size does not have anything to do with a 4:3 aspect ratio for rendering (I hope)?

 

I think what it had to do with was rendering as the full 1080p instead of 720p. When I rendered originally at 1080p, Moviestorm complained with the following: "The resolution you have chosen is too large for your screen. Make the Moviestorm window larger or select a lower resolution. Really render?"

 

So rendering at 1080p cropped the video, I guess because Moviestorm has to render each image at it is displayed on the screen (seems funky, but ok). At 720p, there was no cropping.

 

Paul

 



#4 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5175 posts
  • Gender:Male

Posted 13 February 2017 - 04:34 AM

Thanks for the post!

 

The Camera setting identifies the sensor size, not the render settings correct? A 4/3" sensor size does not have anything to do with a 4:3 aspect ratio for rendering (I hope)?

 

I think what it had to do with was rendering as the full 1080p instead of 720p. When I rendered originally at 1080p, Moviestorm complained with the following: "The resolution you have chosen is too large for your screen. Make the Moviestorm window larger or select a lower resolution. Really render?"

 

So rendering at 1080p cropped the video, I guess because Moviestorm has to render each image at it is displayed on the screen (seems funky, but ok). At 720p, there was no cropping.

 

Paul

 

 

You got me there re sensor size - wouldn't have a clue.

 

But there was a clue in the error message - I would have got that one right ;)

 

Are you running MS in "Run in a window"  mode or just on a smallish screen?


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#5 TallPaul

TallPaul

    Moviegoer

  • Members
  • 9 posts

Posted 13 February 2017 - 12:50 PM

"Are you running MS in "Run in a window"  mode or just on a smallish screen?" Hmmm... where is the setting for 'Run in a window'? That could be a solution!



#6 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5175 posts
  • Gender:Male

Posted 13 February 2017 - 05:33 PM

It is in the "Graphics" tab under "Settings" when MS starts up.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#7 TallPaul

TallPaul

    Moviegoer

  • Members
  • 9 posts

Posted 13 February 2017 - 11:10 PM

Ahhhh! Mine is greyed out. Right now I am using the 'free' version while I decide whether to purchase or not. Is that a setting related to my graphics card or is it based on whether or not I am using the free version?



#8 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5175 posts
  • Gender:Male

Posted 14 February 2017 - 04:09 AM

I guess so, sadly.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#9 Daneel

Daneel

    Novice director

  • Members
  • 56 posts

Posted 16 February 2017 - 11:09 AM

Hi. I have aquestion related to this too. I'm trying to render at 1080p. I switched off run in a window after reading this thread but I'm still getting the 'The resolution you have chosen is too large for your screen...' message. Does this mean that I'm going to have to buy a 1080p monitor if I want to render out at 1080p? Seems harsh.



#10 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5175 posts
  • Gender:Male

Posted 16 February 2017 - 05:31 PM

I believe so. IIRC The message that appears when you render anything says that MS relies on your PCs card AND monitor to render, so the monitor specs are vital to the result.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#11 EugeneE

EugeneE

    Master Director

  • Members
  • 410 posts

Posted 11 April 2017 - 10:22 PM

I had this problem with my recent video, took me several times and I realized what the problem was. I had Moviestorm in window mode and because of this, it rendered in 1080p wrong. I had to goto graphics settings and un-click the run in a window and I also clicked on widescreen, after that my video rendered correctly in 1080P and there was no cropping.

 




  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users