Jump to content


Photo

A bit lost


  • Please log in to reply
4 replies to this topic

#1 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5365 posts
  • Gender:Male

Posted 21 January 2015 - 07:02 PM

Is there still a link to see the forum posts since my last visit? I am travelling and using an unfamiliar iPad, so maybe this just affects the mobile site?

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#2 mystery_egypt

mystery_egypt

    Master Director

  • Pioneers
  • 926 posts

Posted 21 January 2015 - 09:55 PM

It works for desktop and mobile version, just checked. For your needs the most suitable choices would be "Content I have not read" or "New since my last visit" (which is what you named in your post).

On the desktop version, you need to click on "View New Content" on the top right, then you can make a selection on the left side of the page.

On mobile, you tap on the 4 squares at the top right of the screen, select "By Time" and then make your choice.

 

These are all options to view new content:

 

By content type

    Forums
    Members
    Calendar

By time period

    Content I have not read
    New since my last visit
    Past 24 hours
    Past week
    Past 2 weeks
    Past month
    Past 6 months
    Past year

Other

    Just items I follow
    Items I participated in
    Items I started
    Filter by forum



#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5365 posts
  • Gender:Male

Posted 23 January 2015 - 07:12 AM

Thanks Mystery, I am back home now so can use a decent (non-Apple ;) ) PC. I just gave to figure out why I can only see icons not attached pictures in posts. I'm sure I'll get used to the new look at some stage (I remember most of us hated the design change back in 2008/9 but we got over it.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#4 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5365 posts
  • Gender:Male

Posted 23 January 2015 - 08:57 AM

Ben, when I am not logged on and view a forum I see a button(?) saying "log in" to reply. But clicking it does nothing.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#5 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 03 February 2015 - 02:29 PM

If it is the area that says 'Please log in to reply' where there would otherwise be a reply button, then I think it was only ever supposed to be text. it's not different (other than only existing at the top of the page and not the bottom) on the default theme.


Ben Sanders
Moviestorm Ltd


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users