Jump to content


Photo

Moviestorm closes unexpectedly

close breakdown shutdown

  • Please log in to reply
3 replies to this topic

#1 BrvhPrince

BrvhPrince

    Moviegoer

  • Members
  • 2 posts

Posted 14 February 2018 - 11:15 AM

Moviestorms closes unexpectedly after creating an empty movie with a predefined set. It also closes automatically when

 

drawing walls in an empty set. An attempt to re-launch the program results in the image error attached

 

below. Attached File  moviestorm.PNG   25.7KB   0 downloads ..I have also attached a Dx file which if necessary would be of

 

help. Attached File  DxDiag.txt   27.67KB   2 downloads



#2 jamoram62

jamoram62

    Master Director

  • Members
  • 874 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 14 February 2018 - 11:45 AM

Moviestorms closes unexpectedly after creating an empty movie with a predefined set. It also closes automatically when

 

drawing walls in an empty set. An attempt to re-launch the program results in the image error attached

 

below. attachicon.gifmoviestorm.PNG ..I have also attached a Dx file which if necessary would be of

 

help. attachicon.gifDxDiag.txt

 

That dialog box only is of no major concern and simply means that, when launched again, Moviestorm has detected that either there is another instance of the program running or it has crashed previously, which is the case.

 

For a start, checking the log file is almost mandatory. To do so, if running on a Windows system, proceed as follows:

 

1) Try to reproduce the problem leading to the crash. DON'T start Moviestorm again (the log file is recreated every time Moviestorm is launched)

 

2) Open an instance of the Windows Explorer and go to/create a temporary folder.

 

3) Open a new Windows Explorer and again go to the Moviestorm user data folder (you know: '%UserProfile%\Moviestorm').

There you'll find a series of files and folders.

 

Please copy and attach the file name log.txt to a new post.

 

4) Also, if a crash has happened, an error log has probably been created. So go to the Moviestorm's installation folder (by default, 'C:\Program Files (x86)\Moviestorm')

There a number of files named 'hs_err_pid######.log', where ####### is a number. Please search the most recent of these files and attach it also to the same post.

 

No promises, but they might be of some help to identify the reason of your issues.

 

PS: I think this thread does not really belong to this forum, but to the 'Help!' one, so if any moderator in the room could move it...


ars longa vita brevis - Hippocrates (attributed)
 
If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ
 
Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM


#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5350 posts
  • Gender:Male

Posted 14 February 2018 - 05:31 PM

Am I right in thinking that you don't have a separate Graphics card?
 
The system requirements as shown here- http://www.moviestor...cs/requirements
 
and they include:- 
 
A dedicated 3D-capable graphics card (NVidia GeForce FX 5200 or better / ATi Radeon 9600 or better) 2
 
Or Intel HD graphics (on Core i3 or newer) - requires updated graphics drivers downloaded from the Intel driver website.Moviestorm 
 
So make sure your drivers are up to date and you coudl try the following as suggested in the thread above:- 
 
Could be a problem with your GPU drivers, we can diagnose more accurately with your DXDiag info.

Also, your GPU may not support shaders, so try turning them off by starting Moviestorm, click settings, then the 'graphics' tab and uncheck 'use shaders'.

 

 


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#4 jamoram62

jamoram62

    Master Director

  • Members
  • 874 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 14 February 2018 - 06:17 PM

I think you nailed it:

 

 

---------------
Display Devices
---------------
          Card name: Intel® HD Graphics
       Manufacturer: Intel Corporation
          Chip type: Intel® HD Graphics (Core i5)
           DAC type: Internal
         Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_00041179&REV_12
     Display Memory: 1696 MB
   Dedicated Memory: 64 MB
      Shared Memory: 1632 MB

...

 

--------------
System Devices
--------------

...

     Name: Intel® HD Graphics
Device ID: PCI\VEN_8086&DEV_0046&SUBSYS_00041179&REV_12\3&11583659&0&10
   Driver: n/a

 

Es tut mir leid, my fault: forgot to check the file attached by the OP :huh:

 

 


ars longa vita brevis - Hippocrates (attributed)
 
If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ
 
Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM



  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users