Jump to content


Photo

Two Problems in One Post! ((Ignore This, Sorted Out My Issues))


  • Please log in to reply
3 replies to this topic

#1 CPT Destroyer

CPT Destroyer

    Master Director

  • Banned
  • 343 posts

Posted 23 August 2007 - 08:01 PM

First off, I want to say that I posted these both in the topics regarding them, but I felt I should make a topic for them as well.

The first issue is with the Performance downloadable packs. This was copy-pasted from the message I posted on the packs' topic:

"More issues from the guy using Moviestorm on an external hard drive.

Very, very odd one this time. When I first downloaded this pack a week or so ago, I didn't notice any new animations, except for the female posing/ modeling ones. I just thought it was a pack with little animations. Now I realise that it thinks all the animations are Winamp files. 0_o

Here's a pic of the female page. There's no need to show the male, since it's the same.



Of course, nothing happens when I try to play them.

Or are they Winamp files on purpose and there really is just a few new anims? I doubt that, since I looked for that frightened wave of the arms that's demonstrated on the download page and I couldn't find it, for male or female."

The second issue has been resolved. Turns out it was my own stupidity at fault.

Can anyone help me with my problems? Arrgh, I knew I shouldn't have installed this on an external hard drive. It shouldn't have issues though. It's not a 1GB flash drive or something, it's a USB external 100 and some odd GB hard-drive. All my games are on there, and run fine. However, some games I have on there have issues with thier patches that prevent me from patching. Most don't, though. I guess the issue is that the installer assumes that it's on the internal hard drive, and doesn't bother checking the external. In case you're wondering, my dad bought the external hard drive because his internal was running out of space and he didn't want to have to buy a completely new internal hard drive, install it, ect.

Any and all help is appreciated.

#2 twak

twak

    Master Director

  • Pioneers
  • 254 posts

Posted 24 August 2007 - 10:02 AM

They're not winamp files. honestly! We just share a file name extension with one of winamp's formats. They are animation files that we can read from moviestorm - as long as you don't try to play them in winamp, they shouldn't be a problem.
-- twak

#3 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 24 August 2007 - 10:28 AM

If you have the female posing/modeling animations, you should probably have the frightened animations too (especially since they are in your screenshot where you accuse them of being winamp files).

The frightened recoil is found (hopefully) as a gesture, and on the gesture menu in Posture/Frightened/Recoil, and it has some followon animations, including the wave.

And as Twak says, there is a shared filename extension ".CAF" which contains our animation files, but defaults to being loaded by some audio program (which doesnt load them very well).

Ben Sanders
Moviestorm Ltd

#4 CPT Destroyer

CPT Destroyer

    Master Director

  • Banned
  • 343 posts

Posted 24 August 2007 - 07:32 PM

Ah, I didn't realise that the arm wave is a follow on of the recoil. I do have it. Thanks for the response!


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users