Reply to this topicStart new topic
Uploaded Movie will not produce a Thumb, plz help fix
 
Mneros
post Jan 15 2012, 2:45 AM
Post #1


Critically acclaimed


Group: Members
Posts: 230
Joined: 8-March 09
Member No.: 4,491



I have uploaded Star Wreck Ep 6 Twice now in hope that it will correct. But no such luck. Plz fix this for me I hate Having a gray Pic with a small icon of a ripped paper on the top left corner as a title page for my movie.

while on the topic of Thumbs. Why cant we load our own. Or have the option to load our own pic to represent our movie. I know that we get to pick from a few randomly generated. but still it would be nice if i can add my own.

the film in question not generating Thumbs is here

http://www.moviestorm.co.uk/community/inde...p;vid_id=107843

thanks for your assistance

Mneros
Go to the top of the page
 
+Quote Post
keithlawrence
post Jan 15 2012, 9:58 AM
Post #2


Master Director
Group Icon

Group: Pioneers
Posts: 1,096
Joined: 14-January 10
Member No.: 7,321



QUOTE (Mneros @ Jan 15 2012, 04:45 AM) *
while on the topic of Thumbs. Why cant we load our own. Or have the option to load our own pic to represent our movie. I know that we get to pick from a few randomly generated. but still it would be nice if i can add my own.

I second that. The cover of the Dvd/BR (you know, this old format rolleyes.gif ) is often the reason of whether it gets picked or not. Does it catch our interrest? We want to "sell" our movies.


--------------------
Go to the top of the page
 
+Quote Post
Ben_S
post Jan 16 2012, 12:07 PM
Post #3


Master Director
Group Icon

Group: Administrators
Posts: 4,620
Joined: 18-January 07
Member No.: 116



I dont think we can generate thumbnails with video uploaded in flash.


--------------------
Ben Sanders
Moviestorm Ltd
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: