Jump to content


Photo

24/07/2014 website and server issues


  • Please log in to reply
5 replies to this topic

#1 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 24 July 2014 - 02:02 PM

Our main web server on Amazon EC2 stopped working today - I'm looking into getting a new instance up and running again as soon as possible.

While it is not working, it will not be possible to log into Moviestorm, and a significant amount of our website is also not accessible - the forums and movie hosting are on separate server instances and are still working, however.

Please do not log out of Moviestorm; you will be unable to log back in until the servers are working correctly again.
Ben Sanders
Moviestorm Ltd

#2 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 28 July 2014 - 11:35 AM

Right - it seems to be working again (yay). There was one little step I was not aware of, that was required for getting things running again.

Sorry for the inconvenience caused.
Ben Sanders
Moviestorm Ltd

#3 mystery_egypt

mystery_egypt

    Master Director

  • Pioneers
  • 926 posts

Posted 28 July 2014 - 12:23 PM

Ben, thank you very much for reacting so fast to my plea for help! smile.gif
I'm logged into MS now again.

#4 mystery_egypt

mystery_egypt

    Master Director

  • Pioneers
  • 926 posts

Posted 28 July 2014 - 01:22 PM

I've noticed that I can't renew expired add-ons.

EDIT:
Ben took care of it, thank you!

#5 soccer3102

soccer3102

    Moviegoer

  • Members
  • 1 posts
  • Gender:Male
  • Location:Agoura Hills

Posted 09 November 2014 - 01:20 AM

hey Bem,I have problem with my MS keep crashing,send my log for review I hop you can helpme.....!

hs_err_pid2248

hs_err_pid2872

hs_err_pid4000

Thanks osvaldo




#6 Ichikaidan

Ichikaidan

    Critically acclaimed

  • Members
  • 190 posts

Posted 14 August 2015 - 11:47 AM

Hello

Now in the first weeks of August 2015 again severe problems wile loading  MS moviesite , browser waits for ages for amazonews server to respond. . .

Since today i cannot access moviestorm moviesite at all. While i'm happy that the Forums site works perfect.

Hopefully solved soon.

Best wishes.

 

 

PS

 

Great seems to be fixed now.

Thx


Creating situations and learning to see.


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users