Jump to content


Photo

Black borders on my renders, top and bottom.


  • Please log in to reply
3 replies to this topic

#1 kkffoo

kkffoo

    Master Director

  • Pioneers
  • 3280 posts

Posted 30 June 2007 - 02:48 PM

I didn't really think about these until I had to render for the widescreen viewer and the borders still appeared. I cropped them out for the movies now showing.

My best guess is that this is something to do with me using a 4:3 monitor

#2 davidwww

davidwww

    Master Director

  • Pioneers
  • 1881 posts

Posted 02 July 2007 - 12:46 AM

(kkffoo)
I didn't really think about these until I had to render for the widescreen viewer and the borders still appeared. I cropped them out for the movies now showing.

My best guess is that this is something to do with me using a 4:3 monitor


I have a similer problem when I render my movies at 1024 x 768, but you probably already figured that one out, so this reply has been no help what so ever

Regards
Davidwww

Moviestorm still Number One

#3 kkffoo

kkffoo

    Master Director

  • Pioneers
  • 3280 posts

Posted 02 July 2007 - 08:20 AM

I haven't tried that render size David, so it's good to ahve some more information.

#4 kkffoo

kkffoo

    Master Director

  • Pioneers
  • 3280 posts

Posted 07 July 2007 - 11:01 AM

I have figured this one out now. If I set my editor at a default setting of 800x452 then the preview window shows only the active part of the screen and I have no black borders. (presumably any whole number combination with the same ratio would work)


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users