Jump to content


Photo

New Content Release: Moviestorm Sword Fighting!


  • Please log in to reply
23 replies to this topic

#21 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 20 June 2012 - 03:03 AM

It's possible your install of the pack was corrupted or incomplete. Maybe if you uninstalled it and then reinstalled it that would fix the problem?

#22 jakechief

jakechief

    Master Director

  • Pioneers
  • 360 posts

Posted 20 June 2012 - 10:05 PM

I reinstalled it and yet the sound still not working.

But, I do wanna say that, besides the sound effects issue that I am having, this is a terrific pack that is really fun to use.
Radio host of "The Storm Hour" Saturdays at 1 Pacific, 3 Central, 4EST, 9Uk, 10EUR, only on www.tmoaradio.com

#23 PapaG

PapaG

    Master Director

  • Pioneers
  • 864 posts

Posted 21 June 2012 - 03:25 AM

QUOTE (jakechief @ Jun 20 2012, 10:05 PM) <{POST_SNAPBACK}>
I reinstalled it and yet the sound still not working.

But, I do wanna say that, besides the sound effects issue that I am having, this is a terrific pack that is really fun to use.


If you Have seen My extension Mod for this content pack "PapaG Swords"
http://www.moviestor...amp;#entry91378
You wouldn't want sound's any way they clash with the hockey stick, the Piece of Lumber, the Umbrella, the broom, and the Fan!

Gerald Lang

papag.jpg

I am around occasionally


#24 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 21 June 2012 - 07:27 PM

Another possibility is that you may have a mod that for whatever reason is conflicting with the pack. Try disabling all of your third-party content and see if you get sounds.


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users