Jump to content


Photo

Can't make lips move with pre-recorded .wav file.


  • Please log in to reply
8 replies to this topic

#1 jirazz

jirazz

    Film Critic

  • Members
  • 23 posts

Posted 21 March 2017 - 12:50 PM

When I click on "SAY" on a character, and then load a .wav file instead of typing text or recording the dialogue myself; the character "does" speak the lines but its lips don't move. What am I doing wrong?

 



#2 jamoram62

jamoram62

    Master Director

  • Members
  • 651 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 21 March 2017 - 04:41 PM

It's highly recommendable to type the text: it helps a lot to the lipsync subsystem to do its task.

 

If the dialogue is in a language other than English, it's advisable trying to get it done in some kind of approximate English phonetic transcription of the same.

 

 

 

 

 


ars longa vita brevis - Hippocrates (attributed)

 

If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ

 

Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM


#3 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5224 posts
  • Gender:Male

Posted 21 March 2017 - 05:40 PM

Make sure the audio is 16 bit 44khz mono. That should work.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#4 jirazz

jirazz

    Film Critic

  • Members
  • 23 posts

Posted 21 March 2017 - 08:35 PM

Thanks for your speedy replies; primaveranz and jamoram62,

 

But responding  to 1; I don't know where to change the audio settings to 16 bit 44khz mono. There's nowhere in the program to allow that.

 

And responding to 2; Since I'm male, that would mean woman will also have male voices.

 

OTOH, I used the program a few years back, and I don't remember having this problem (?)



#5 jamoram62

jamoram62

    Master Director

  • Members
  • 651 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 21 March 2017 - 08:47 PM

 
But responding  to 1; I don't know where to change the audio settings to 16 bit 44khz mono. There's nowhere in the program to allow that.
 


You need to specify these options in the exporting/saving profile of your audio edition tool. You've said you've been using pre-recorded wav files, so just check their sampling properties and, if necessary save them again using those values.

ars longa vita brevis - Hippocrates (attributed)

 

If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ

 

Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM


#6 jirazz

jirazz

    Film Critic

  • Members
  • 23 posts

Posted 27 March 2017 - 02:20 AM

Make sure the audio is 16 bit 44khz mono. That should work.

 

Thanks! That did the trick.
 



#7 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5224 posts
  • Gender:Male

Posted 27 March 2017 - 02:25 AM

Glad to hear it ;)

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#8 spenayoung

spenayoung

    Director

  • Members
  • 144 posts

Posted 09 April 2017 - 02:59 AM

For my opera Libertaria, a trick I had to do (since everything was singing) was to create a version where there was silence between each word. It helped with lip sync (since MS was reading singing as long single words and not moving the mouth correctly). So if you find the words are still not working, you might have to go in and edit down any words that seem to slur together. ... You have to use an audio editing program like this. Audacity is a free one.

 

- Sabrina


Sabrina Pena Young
Composer/Filmmaker/Sci-fi Junkie
Libertaria: The Virtual Opera

You must unlearn what you have learned.
Visit My Website

#9 EugeneE

EugeneE

    Master Director

  • Members
  • 417 posts

Posted 11 April 2017 - 10:11 PM

Make sure the audio is 16 bit 44khz mono. That should work.

 

True. I had my wave files resampled to 96 KHZ but Moviestorm couldn't play it. Downsampling it to 44 KHZ worked like a charm and Moviestorm was able to play and make the lips move right.




  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users