Reply to this topicStart new topic
New Mac OS Lion, needs separate Java download
 
Ben_S
post Jul 21 2011, 11:05 AM
Post #1


Master Director
Group Icon

Group: Administrators
Posts: 4,462
Joined: 18-January 07
Member No.: 116



Moviestorm does work on Lion, the new Mac OS.

However, Lion does not come with Java pre-installed, so you may need to install Java to use Moviestorm.

It can be downloaded from:
http://support.apple.com/kb/DL1421


--------------------
Ben Sanders
Moviestorm Ltd
Go to the top of the page
 
+Quote Post
keithlawrence
post Jul 21 2011, 12:29 PM
Post #2


Master Director
Group Icon

Group: Pioneers
Posts: 1,092
Joined: 14-January 10
Member No.: 7,321



Beautiful.


--------------------
Go to the top of the page
 
+Quote Post
sbonsell
post Jun 11 2012, 9:15 AM
Post #3


Novice director


Group: Members
Posts: 65
Joined: 4-December 11
Member No.: 23,744



okay, I've opened up many files now and all with 'missing content' are showing up with the content as 'unlicensed', when in settings, all the add ons show they do not expire for another 200 + days.

I realise there's probably little you can do about this, but feedback is always a good thing. I've just had a big row with the folk at Apple for not letting a new Mac go back to an older OS - Snow Leopard works fine. They said that they'd never heard of Moviestorm and then, attempted to suggest that it was the software developer's fault for not keeping pace. Suffice it to say, they've heard of Moviestorm now smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: