Reply to this topicStart new topic
Base beta, That thing
 
Armanus
post Mar 2 2012, 8:39 PM
Post #1


Master Director
Group Icon

Group: Pioneers
Posts: 1,532
Joined: 20-September 08
Member No.: 2,721



I remember a while back Ben had posted a link for a version of Base Beta updated for 1.4 that eliminated the buggy eyes error the original was creating. Does anyone know where I can find that bugger? I did a forum search with no joy.

If I could get my hands on it that would be stellar. I opened up an old movie file yesterday, figuring I'd finish that thing, but at least half the props on the set are from base beta.


--------------------
Go to the top of the page
 
+Quote Post
Ben_S
post Mar 5 2012, 10:52 AM
Post #2


Master Director
Group Icon

Group: Administrators
Posts: 4,651
Joined: 18-January 07
Member No.: 116



As I understand it, downloading it via the launcher should provide the fixed version. Let me know if it doesnt.


--------------------
Ben Sanders
Moviestorm Ltd
Go to the top of the page
 
+Quote Post
Armanus
post Mar 5 2012, 8:33 PM
Post #3


Master Director
Group Icon

Group: Pioneers
Posts: 1,532
Joined: 20-September 08
Member No.: 2,721



On the launcher I clicked get more content. I didn't see a way to re-download it so I uninstalled it and it disappeared from the list, so there wasn't a way to download it. Figuring I had a license for it I restarted the launcher to see if it would automatically download it, to no avail.


--------------------
Go to the top of the page
 
+Quote Post
Armanus
post Mar 5 2012, 8:41 PM
Post #4


Master Director
Group Icon

Group: Pioneers
Posts: 1,532
Joined: 20-September 08
Member No.: 2,721



Scratch that. I opened the launcher and went to get more content again, and it was there. Downloading now. I'll let you know if there are any further problems wink.gif


--------------------
Go to the top of the page
 
+Quote Post
Armanus
post Mar 7 2012, 10:42 PM
Post #5


Master Director
Group Icon

Group: Pioneers
Posts: 1,532
Joined: 20-September 08
Member No.: 2,721



Finally had a chance to check out the results. Alas, they eyes still bulge, so I didn't get the new version on the re-install.


--------------------
Go to the top of the page
 
+Quote Post
Armanus
post Mar 11 2012, 9:58 PM
Post #6


Master Director
Group Icon

Group: Pioneers
Posts: 1,532
Joined: 20-September 08
Member No.: 2,721



I uninstalled it again, went to "my downloads" here, manually downloaded and installed, and it works fine. But for whatever reason it wasn't giving me the updated version when I downloaded through the launcher.


--------------------
Go to the top of the page
 
+Quote Post
Ben_S
post Mar 12 2012, 11:18 AM
Post #7


Master Director
Group Icon

Group: Administrators
Posts: 4,651
Joined: 18-January 07
Member No.: 116



Aha, the version that was sitting in your 'downloads' folder in your moviestorm install would have been the old version. And because it was there, the launcher didnt try to get a newer version by downloading it.


--------------------
Ben Sanders
Moviestorm Ltd
Go to the top of the page
 
+Quote Post
Armanus
post Mar 12 2012, 7:37 PM
Post #8


Master Director
Group Icon

Group: Pioneers
Posts: 1,532
Joined: 20-September 08
Member No.: 2,721



Makes sense. You would think when you uninstall the addon it would wipe it out completely. All is well now, though smile.gif


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: