Jump to content


Photo

Base beta


  • Please log in to reply
7 replies to this topic

#1 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 02 March 2012 - 08:39 PM

I remember a while back Ben had posted a link for a version of Base Beta updated for 1.4 that eliminated the buggy eyes error the original was creating. Does anyone know where I can find that bugger? I did a forum search with no joy.

If I could get my hands on it that would be stellar. I opened up an old movie file yesterday, figuring I'd finish that thing, but at least half the props on the set are from base beta.

#2 Ben_S

Ben_S

    Master Director

  • Mods
  • 4707 posts

Posted 05 March 2012 - 10:52 AM

As I understand it, downloading it via the launcher should provide the fixed version. Let me know if it doesnt.
Ben Sanders
Moviestorm Ltd

#3 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 05 March 2012 - 08:33 PM

On the launcher I clicked get more content. I didn't see a way to re-download it so I uninstalled it and it disappeared from the list, so there wasn't a way to download it. Figuring I had a license for it I restarted the launcher to see if it would automatically download it, to no avail.

#4 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 05 March 2012 - 08:41 PM

Scratch that. I opened the launcher and went to get more content again, and it was there. Downloading now. I'll let you know if there are any further problems wink.gif


#5 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 07 March 2012 - 10:42 PM

Finally had a chance to check out the results. Alas, they eyes still bulge, so I didn't get the new version on the re-install.

#6 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 11 March 2012 - 09:58 PM

I uninstalled it again, went to "my downloads" here, manually downloaded and installed, and it works fine. But for whatever reason it wasn't giving me the updated version when I downloaded through the launcher.

#7 Ben_S

Ben_S

    Master Director

  • Mods
  • 4707 posts

Posted 12 March 2012 - 11:18 AM

Aha, the version that was sitting in your 'downloads' folder in your moviestorm install would have been the old version. And because it was there, the launcher didnt try to get a newer version by downloading it.
Ben Sanders
Moviestorm Ltd

#8 Armanus

Armanus

    Master Director

  • Pioneers
  • 1532 posts

Posted 12 March 2012 - 07:37 PM

Makes sense. You would think when you uninstall the addon it would wipe it out completely. All is well now, though smile.gif


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users