Jump to content


Photo

Moviestorm keeps crashing


  • Please log in to reply
22 replies to this topic

#21 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9170 posts

Posted 12 March 2012 - 03:25 PM

QUOTE (ms_amos @ Mar 12 2012, 09:13 AM) <{POST_SNAPBACK}>
The first error that I can see in that log file, is that "TMG_Small_Town_Original" is failing due to an out of memory exception.
It looks like that you are simply running out of allocatable memory for your AddOn's, so it's possible that disabling a few of them may resolve your issue. If that doesn't work, you may want to remove AddOns that are not needed for this particular project.



Thanks, I will remove that addon since I don't use it anymore.

#22 corthew

corthew

    Master Director

  • Pioneers
  • 2357 posts

Posted 12 March 2012 - 03:37 PM

I'm curious about that one. Lucinda, is that addon currently part of the project or was it already removed and just still installed in MS?

Also, after you remove the addon can you post whether you get an error about its removal when you try to load the project and what method you used to remove the addon?


Sango: "If it was really a miracle everyone would have been saved."

Vargas: "But if everyone was saved how would anyone know it was a miracle."

Sango and Vargas arguing over the implications of one person surviving an unexpectedly active tidal season.

#23 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9170 posts

Posted 12 March 2012 - 04:35 PM

QUOTE (corthew @ Mar 12 2012, 09:37 AM) <{POST_SNAPBACK}>
I'm curious about that one. Lucinda, is that addon currently part of the project or was it already removed and just still installed in MS?

Also, after you remove the addon can you post whether you get an error about its removal when you try to load the project and what method you used to remove the addon?



no that addon is an old one and I am not using it for this project. I uninstalled the addon as I don't use it anymore as it is very hi poly. I also just disabled a lot of addons that I am not using for this project except for the Moviestorm addons and it seems to be working now so far.


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users