2 Pages V  < 1 2  
Reply to this topicStart new topic
Moviestorm keeps crashing, Big thanks to Amos - you solved the problem.
 
lucindamc123
post Mar 12 2012, 3:25 PM
Post #21


Master Director
Group Icon

Group: Pioneers
Posts: 9,168
Joined: 22-April 07
Member No.: 341



QUOTE (ms_amos @ Mar 12 2012, 09:13 AM) *
The first error that I can see in that log file, is that "TMG_Small_Town_Original" is failing due to an out of memory exception.
It looks like that you are simply running out of allocatable memory for your AddOn's, so it's possible that disabling a few of them may resolve your issue. If that doesn't work, you may want to remove AddOns that are not needed for this particular project.



Thanks, I will remove that addon since I don't use it anymore.


--------------------
Go to the top of the page
 
+Quote Post
corthew
post Mar 12 2012, 3:37 PM
Post #22


Master Director
Group Icon

Group: Pioneers
Posts: 2,319
Joined: 6-November 10
Member No.: 11,729



I'm curious about that one. Lucinda, is that addon currently part of the project or was it already removed and just still installed in MS?

Also, after you remove the addon can you post whether you get an error about its removal when you try to load the project and what method you used to remove the addon?



--------------------
Sango: "If it was really a miracle everyone would have been saved."

Vargas: "But if everyone was saved how would anyone know it was a miracle."

Sango and Vargas arguing over the implications of one person surviving an unexpectedly active tidal season.
Go to the top of the page
 
+Quote Post
lucindamc123
post Mar 12 2012, 4:35 PM
Post #23


Master Director
Group Icon

Group: Pioneers
Posts: 9,168
Joined: 22-April 07
Member No.: 341



QUOTE (corthew @ Mar 12 2012, 09:37 AM) *
I'm curious about that one. Lucinda, is that addon currently part of the project or was it already removed and just still installed in MS?

Also, after you remove the addon can you post whether you get an error about its removal when you try to load the project and what method you used to remove the addon?



no that addon is an old one and I am not using it for this project. I uninstalled the addon as I don't use it anymore as it is very hi poly. I also just disabled a lot of addons that I am not using for this project except for the Moviestorm addons and it seems to be working now so far.


--------------------
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: