Jump to content


Photo

Help me please


  • Please log in to reply
3 replies to this topic

#1 Splinter99

Splinter99

    Moviegoer

  • Members
  • 1 posts

Posted 04 July 2012 - 03:43 AM

Hello! rolleyes.gif
I have a proxy server.
I have the boot.Prop....Win edited, but it not work. sad.gif
BUT it can download Updates.........PLEASE HELP!!!
I have Education Unlimited, Junior and the Normal Moviestorm.

#2 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 04 July 2012 - 09:52 AM

If you have set up your proxy so that it is working for getting updates, but not working for the login, you might want to change the login from https to http.
The file "boot/conf/msdb.properties" can be edited in a text editor. If you replace all instances of "https" with "http", then Moviestorm will use http for the login protocol. This might work better through your proxy server.
Ben Sanders
Moviestorm Ltd

#3 James007

James007

    Moviegoer

  • Members
  • 1 posts

Posted 04 July 2012 - 02:04 PM

THANKS!!! rolleyes.gif rolleyes.gif rolleyes.gif
BUT now it says:Login successful.
But you don´t have an active membership!
Please purchase Moviestorm. angry.gif
I hate that smile.gif , but this is the life.
PS:Can I use moviestorm with no AddOn?

#4 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 04 July 2012 - 04:05 PM

Both of these Moviestorm accounts currently have active trial memberships. Are you logging into Moviestorm with another different account?
Ben Sanders
Moviestorm Ltd


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users