Jump to content


Photo

Missing or lost props and addons


  • Please log in to reply
5 replies to this topic

#1 writerly

writerly

    Master Director

  • Pioneers
  • 848 posts

Posted 27 October 2014 - 04:39 PM

I tried to load an old movie of mine. It kept looking for a missing prop. I did a full Explorer Search on my computer, but I must have deleted it somehow.
Here's how I got the movie to work.

My missing prop was called OpenBox.
I made a brand new prop in Moddersworkshop with the identical name: spacing and caps seem to count.

This allowed me to open the movie. Then I deleted the new prop and I was away to the races.

Good luck.
C

#2 mattzart30

mattzart30

    Master Director

  • Members
  • 286 posts

Posted 07 December 2014 - 05:46 AM

Handy! You just helped me resurrect a movie I had given up on ever being able to reopen. smile.gif

#3 jaybird1943

jaybird1943

    Film Critic

  • Members
  • 20 posts

Posted 15 October 2016 - 10:17 PM

A DUHHHHHHHH question I'm sure, but here goes:

 

Is it possible to import an old  rendered MS film back into MS Director's View where it can be further edited?

 

Thanks for your patience.

 

James



#4 jamoram62

jamoram62

    Master Director

  • Members
  • 786 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 15 October 2016 - 11:01 PM

 

Is it possible to import an old  rendered MS film back into MS Director's View where it can be further edited?

 

 

No. The most you can do with a previously rendered movie is playing it one of the prop accepting it, such as some prims, TVs, screens, and so on. And there are some restrictions about the formats accepted (webm is a sure bet, though) and maybe the size/length.

 

But IIRC you can insert a movie clip into the Cutting Room (Video -> Import) as a segment of the new  movie.


ars longa vita brevis - Hippocrates (attributed)
 
If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ
 
Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM


#5 jaybird1943

jaybird1943

    Film Critic

  • Members
  • 20 posts

Posted 02 February 2017 - 11:09 PM

Many thanks for all the replies (a bit late).  Sorry.  Bought new computer and lost track of most things.  And YES, I did backup everything (supposedly).

Thanks for assuring my suspicions that you cannot reload a movie to editing once it has been rendered.

I appreciate all of you.

James



#6 jamoram62

jamoram62

    Master Director

  • Members
  • 786 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 03 February 2017 - 04:11 PM

Many thanks for all the replies (a bit late).  Sorry.  Bought new computer and lost track of most things.  And YES, I did backup everything (supposedly).

Thanks for assuring my suspicions that you cannot reload a movie to editing once it has been rendered.

I appreciate all of you.

James

 

So sorry to learn you've lost your work, James. As a matter of fact, making a backup copy is not enough: you must verify it. An incomplete or corrupt backup is worse than no backup at all.

 

Besides, hope you won't feel discouraged. Cheer up!


ars longa vita brevis - Hippocrates (attributed)
 
If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ
 
Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM



  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users