Jump to content


Photo

Website down-time.


  • Please log in to reply
18 replies to this topic

#1 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 08 October 2010 - 03:59 PM

Hi Everyone,

As you may have noticed, we are experiencing some server down-time, while we repair a DNS failure.

Unfortunately, this means that downloading and installing Moviestorm may not be possible until the DNS is repaired and we have to rely upon third parties to perform the repair. "Message of the day" information is also likely to be affected, so please do not be alarmed if the launcher displays spurious information.

As always, we will get these problems resolved as soon as is humanly possible and we will update you as soon as we have any news.

Thank you for your patience, and many apologies for the disruption.
Amos Willbond
Creative Producer
Moviestorm Ltd.

#2 luxaeternam

luxaeternam

    Master Director

  • Pioneers
  • 1053 posts

Posted 08 October 2010 - 04:02 PM

Had to happen on a Friday! Murphy's law again... sad.gif

"Les miroirs feraient bien de réfléchir un peu plus avant de renvoyer les images" : Jean Cocteau

#3 ehughes

ehughes

    Master Director

  • Members
  • 255 posts

Posted 10 October 2010 - 05:06 AM

...



#4 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 11 October 2010 - 01:44 PM

Hi again,
The DNS server is functioning properly again, and we are taking steps to make sure that this doesn't happen again.
As usual, please contact support.team@moviestorm.co.uk if you experience any problems.
Amos
Amos Willbond
Creative Producer
Moviestorm Ltd.

#5 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9174 posts

Posted 11 October 2010 - 06:42 PM

Why won't the thumbnails show up in the movies page? Is that going to get fixed?

#6 matt

matt

    Master Director

  • Pioneers
  • 956 posts

Posted 11 October 2010 - 09:33 PM

QUOTE (lucindamc123 @ Oct 11 2010, 06:42 PM) <{POST_SNAPBACK}>
Why won't the thumbnails show up in the movies page? Is that going to get fixed?


Uploads are processed in two stages. The first stage makes a low-res version and creates the thumbnails. The second stage, which take slonger, creates a higher res, more efficient encoding.

During the disruption, the first stage encoding didn't work, so those movies don't have thumbnails (and you'll also see they're mostly duration 0:00). I don't think there's anything we can do about that.


Matt Kelland
Moviestorm Founder

#7 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9174 posts

Posted 11 October 2010 - 11:48 PM

QUOTE (matt @ Oct 11 2010, 09:33 PM) <{POST_SNAPBACK}>
Uploads are processed in two stages. The first stage makes a low-res version and creates the thumbnails. The second stage, which take slonger, creates a higher res, more efficient encoding.

During the disruption, the first stage encoding didn't work, so those movies don't have thumbnails (and you'll also see they're mostly duration 0:00). I don't think there's anything we can do about that.


Okay, well if I reupload my movies I uploaded over the past couple of days by just replacing the video, would it then create a thumbnail?


#8 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 12 October 2010 - 12:38 PM

I'm not 100% sure Lucinda. It may be a good idea to test with one and then replace the others in the same way if it does work.
Amos Willbond
Creative Producer
Moviestorm Ltd.

#9 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9174 posts

Posted 12 October 2010 - 01:22 PM

QUOTE (ms_amos @ Oct 12 2010, 12:38 PM) <{POST_SNAPBACK}>
I'm not 100% sure Lucinda. It may be a good idea to test with one and then replace the others in the same way if it does work.



Yes I am trying this with Sweet Boogen Love, the last movie I uploaded and will see if it works. Can't hurt to try.

#10 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9174 posts

Posted 12 October 2010 - 02:33 PM

Yes it does put the thumbnail and time length on your movie if you go to your My Movies page and edit your movie and just upload it again to the same page. No need to start a whole new upload, just change the movie file.

#11 Poulet Noir

Poulet Noir

    Master Director

  • Pioneers
  • 1087 posts

Posted 03 December 2010 - 12:10 PM

Looks like the movie-hosting part of the website is offline - I can't get the Community page to load...

sad.gif
"Come back Black Chicken! Leave us an egg or something..." Love at First Bite


Hosting for the Urban Decay Pack thanks to Ichikaiden ... Bat avatar used by kind permission of Jon Huckeby. Check out his blog!

#12 wyrdness1

wyrdness1

    Film Critic

  • Members
  • 18 posts

Posted 03 December 2010 - 04:37 PM

It looks like Google has decided this is an attack site. I hate false positives.

#13 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 03 December 2010 - 04:47 PM

Hi guys,
Poulet Noir, yes cliphouse was down earlier, so the movies part of the site was affected for a while. Sorry for not catching your posts sooner, everything should be back to normal now.
wyrdness1, you are right. We now have to wait for Googles bots to revisit the site and update its reports for our site. The problem has been resolved, but it will take a while for the messages to go away..
Amos Willbond
Creative Producer
Moviestorm Ltd.

#14 lucindamc123

lucindamc123

    Master Director

  • Pioneers
  • 9174 posts

Posted 03 December 2010 - 04:53 PM

The same thing happened to my website about a year ago and a friend looked at my website HTML and told me it was a link I had posted to someone else's website that was causing the problem. Once I removed the link it was fine.

#15 corthew

corthew

    Master Director

  • Pioneers
  • 2357 posts

Posted 03 February 2012 - 10:35 AM

What's up with the forums this morning? The header and page alignment is all wrong and pages take minutes to load instead of a second or two.
Sango: "If it was really a miracle everyone would have been saved."

Vargas: "But if everyone was saved how would anyone know it was a miracle."

Sango and Vargas arguing over the implications of one person surviving an unexpectedly active tidal season.

#16 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 03 February 2012 - 11:09 AM

Yes, there is a problem. We're looking into it - should be back to full functionality shortly...
Amos Willbond
Creative Producer
Moviestorm Ltd.

#17 alteregotrip

alteregotrip

    Master Director

  • Members
  • 285 posts

Posted 03 February 2012 - 11:18 AM

QUOTE (ms_amos @ Feb 3 2012, 11:09 AM) <{POST_SNAPBACK}>
Yes, there is a problem. We're looking into it - should be back to full functionality shortly...



I thought it was odd.. when you mention this thing with google, what exactly do they do to take the site down? Can you give me a clue, because it is still down for me...as well, Loris has uploaded his video to youtube, and youtube (aka google) messed it up by messing with the sound in the story. No copy right infringement but the mention of VanHelsing as soon as the sound quit.. Maybe a coincidence but it may also be the result of iron fisted "copy right" by not even mentioning a name which may be copy written. blink.gif who can say?
"move along, nothing to see here; these are not the droids you are looking for..."

#18 ms_amos

ms_amos

    Master Director

  • Staff
  • 570 posts

Posted 03 February 2012 - 11:32 AM

HI alteregotrip.
I'm not sure what exactly happens to the site to change the listings, I'm not a engineer so that side of things is akin to wizardry to me.
Your YouTube thing may not even be censorship, it's possible that the sound failed to encode properly? I know it's a bit of a long-shot, but it may be worth re-uploading?

Amos Willbond
Creative Producer
Moviestorm Ltd.

#19 alteregotrip

alteregotrip

    Master Director

  • Members
  • 285 posts

Posted 03 February 2012 - 11:44 AM

QUOTE (ms_amos @ Feb 3 2012, 11:32 AM) <{POST_SNAPBACK}>
Your YouTube thing may not even be censorship, it's possible that the sound failed to encode properly? I know it's a bit of a long-shot, but it may be worth re-uploading?


Your site seems back up, the youtube thing has happened to me, & then they wouldn't let me re upload with a message saying I had already uploaded that video.. I will ask Loris to re-upload his video but then I heard the same failure in another video today, also uploaded today.

Not your problem though. You run a great site.. I don't know how the rest of the web relates to it, but bigger does not always mean better.. I will have to look at another video channel host in the future for my own works. Other people already have that.

Thanks though smile.gif

"move along, nothing to see here; these are not the droids you are looking for..."


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users