Jump to content


Photo

Blue Screens


  • Please log in to reply
18 replies to this topic

#1 kyleemae

kyleemae

    Moviegoer

  • Members
  • 4 posts

Posted 30 May 2011 - 02:47 AM

Everything downloaded on my windows 7 computer fine. i got in and all i showed me was a blue screen. It wouldnt show me the sets or the people i chose. It was only giving me a blue screen. I re downloaded it because i thought that might have been the problem, but it didnt fix anything! It wont let me do anything! I right clicked it and when to properties. It said it wasnt incompatible with windows 7. PLEASE HELP ME! it looks like a way cool website and im even paying for it, what should i do?!?!
- MLIA

#2 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 30 May 2011 - 03:53 AM

Hi,

Can you run the DXDIAG program and attach the results to your next post, it will help the MS Staff diagnose your problem. Unfortunately Monday is a Holiday in the UK so you may have to wait until Tuesday their time for a reply.
To run DXDIAG:-
Click on the START button,
Type "CMD" into the Search Programs and Files box and press the Enter key,
Type DXDIAG into the Window that appears and press Enter again,
Another tabbed screen will appear, wait until it has finished doing its diagnostic checks (there is a progress bar at the bottom) then
Click on "Save All Information"
This creates a .txt file that you can attach to your next post.

Cheers.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#3 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 31 May 2011 - 10:35 AM

Primavaranz' sugestion of providing us with a direct x diagnostic would be useful.

It is very likely that your graphics drivers are not ones that are compatible with Moviestorm.
There are instructions on updating your drivers here:
http://support.movie...phical-problems
Ben Sanders
Moviestorm Ltd

#4 kyleemae

kyleemae

    Moviegoer

  • Members
  • 4 posts

Posted 01 June 2011 - 12:07 AM

Thanks! i really hope this works! im still kind of confused because, well... i just suck at computers.

Attached Files


- MLIA

#5 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 01 June 2011 - 12:51 AM

QUOTE (kyleemae @ Jun 1 2011, 11:07 AM) <{POST_SNAPBACK}>
Thanks! i really hope this works! im still kind of confused because, well... i just suck at computers.


Hi, I am no expert on these logs but it looks like your graphics drivers are really out of date but your card is certainly good enough to handle MS.

Do you have a program called something like "Nvidia Control Panel"? If so, open it and search for "Updates" that should get you up to date.

Cheers.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#6 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 01 June 2011 - 09:37 AM

Yes, you need to update your Nvidia graphics drivers.
Go to http://www.nvidia.co...aspx?lang=en-us
And there is a button to automatically find up to date graphics drivers that go with your graphics card.
Ben Sanders
Moviestorm Ltd

#7 kyleemae

kyleemae

    Moviegoer

  • Members
  • 4 posts

Posted 03 June 2011 - 12:02 AM

QUOTE (Ben_S @ Jun 1 2011, 09:37 AM) <{POST_SNAPBACK}>
Yes, you need to update your Nvidia graphics drivers.
Go to http://www.nvidia.co...aspx?lang=en-us
And there is a button to automatically find up to date graphics drivers that go with your graphics card.

Thank you so much! i finally updated all the graphics and it worked perfectly!!! The only problem i still have is the sound..... i dont even know how to get sound or where i get it from!
- MLIA

#8 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 03 June 2011 - 12:07 AM

QUOTE (kyleemae @ Jun 3 2011, 11:02 AM) <{POST_SNAPBACK}>
i dont even know how to get sound or where i get it from!

You have to record your own dialogue preferably in .WAV format and upload it through the box that appears when you click on a character and choose the "Say" or"Say to" commands.

Cheers

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#9 RJDiogenes

RJDiogenes

    Film Critic

  • Members
  • 12 posts

Posted 15 May 2012 - 12:31 AM

Good evening, everyone.

I am having the exact same problem that the original poster did, and my search for info brought up this thread. Hopefully my problem can be solved by updating my video drivers, but this is something I've never done before so I want to be careful and make sure that I am doing it right. Following the instructions above, I've created a DxDiag file and attached it here. If somebody could look it over for me and offer any advice, I would be extremely grateful. Thank you very much. smile.gif

Attached Files


Please visit my store, my gallery, my YouTube Channel, and my Trunkards. :)

#10 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 15 May 2012 - 09:27 AM

Hello
Your laptop does need new graphics drivers - the process would involve going to Intel's website:
http://downloadcenter.intel.com/
and selecting options relevant to your computer:
graphics->laptop graphics->mobile intel series 4 express (I can see you need these settings from the dxdiag)

You then need to download the driver for windows 7 64 (I would go for the .exe version rather than the zip, as it will be an installer that you just run).

Once it is downloaded, run the installer, and it should lead you through updating your graphics drivers.
Ben Sanders
Moviestorm Ltd

#11 RJDiogenes

RJDiogenes

    Film Critic

  • Members
  • 12 posts

Posted 15 May 2012 - 11:50 PM

Great. Thanks, Ben. I will cross my fingers and give it a shot. smile.gif
Please visit my store, my gallery, my YouTube Channel, and my Trunkards. :)

#12 RJDiogenes

RJDiogenes

    Film Critic

  • Members
  • 12 posts

Posted 16 May 2012 - 10:16 AM

Okay, I now have graphics! Now I can play with it. Thanks gain, Ben. laugh.gif
Please visit my store, my gallery, my YouTube Channel, and my Trunkards. :)

#13 ibnat

ibnat

    Moviegoer

  • Members
  • 4 posts

Posted 02 June 2012 - 02:09 AM

Hello!
I seem to be having a similar problem with my graphics as well. I've updated my drivers, but nothing's changed. Whenever I want to create a set/character, I see options and things I can add, however when I click on them nothing happens; I just see a blank screen. I have attached a DxDiag file. Any help is greatly appreciated. Thank you!

Attached Files



#14 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 02 June 2012 - 02:27 AM

QUOTE (ibnat @ Jun 2 2012, 02:09 PM) <{POST_SNAPBACK}>
Hello!
I seem to be having a similar problem with my graphics as well. I've updated my drivers, but nothing's changed. Whenever I want to create a set/character, I see options and things I can add, however when I click on them nothing happens; I just see a blank screen. I have attached a DxDiag file. Any help is greatly appreciated. Thank you!

Does you PC match these minimum specs? It looks like you are using the onboard Intel graphics rather than a dedicated graphics card. This will probably not give you very satisfactory results. However you could try going to the Settings screen and switching off shaders and all the other options like Hardware acceleration to see if it allows you to get any further. The MS staff are on holiday for the Queen's jubilee long weekend so there may be a bit of a delay in them getting back to you.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#15 ibnat

ibnat

    Moviegoer

  • Members
  • 4 posts

Posted 02 June 2012 - 03:53 PM

QUOTE (primaveranz @ Jun 2 2012, 02:27 AM) <{POST_SNAPBACK}>
Does you PC match these minimum specs? It looks like you are using the onboard Intel graphics rather than a dedicated graphics card. This will probably not give you very satisfactory results. However you could try going to the Settings screen and switching off shaders and all the other options like Hardware acceleration to see if it allows you to get any further. The MS staff are on holiday for the Queen's jubilee long weekend so there may be a bit of a delay in them getting back to you.


I'm not exactly sure what the "minimum specs" are, but thanks for your help! I'll try adjusting my settings.

#16 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 02 June 2012 - 11:25 PM

QUOTE (ibnat @ Jun 3 2012, 03:53 AM) <{POST_SNAPBACK}>
I'm not exactly sure what the "minimum specs" are, but thanks for your help! I'll try adjusting my settings.

Sorry, I forgot to include the link wink.gif
http://www.moviestor...s/requirements/

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#17 ibnat

ibnat

    Moviegoer

  • Members
  • 4 posts

Posted 03 June 2012 - 01:48 PM

Oh, I understand now. smile.gif So how do I acquire a graphics card? That's the only specification I'm missing. And which one would you recommend works best with my computer (Windows 7; 32 bit)?

#18 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 03 June 2012 - 09:17 PM

QUOTE (ibnat @ Jun 4 2012, 01:48 AM) <{POST_SNAPBACK}>
Oh, I understand now. smile.gif So how do I acquire a graphics card? That's the only specification I'm missing. And which one would you recommend works best with my computer (Windows 7; 32 bit)?

Talk to your friendly computer store (or you can buy online from various places) but my advice would be to get an NVidia GeForce model rather than an AMD Radeon card. The latter are often rated as being better for games etc. but Moviestom occasionally seems to have issues with them which it doesn't appear to have with the nVidia cards.
You don't need the flashest, or most expensive and certainly not one that uses 2 of your motherboard slots.

"If we only use 1/3 of our brain, what's the other 1/3 for?"


#19 ibnat

ibnat

    Moviegoer

  • Members
  • 4 posts

Posted 05 June 2012 - 04:09 AM

Thank you so much, for all your help! biggrin.gif


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users