Jump to content


procureagent

Member Since 22 Jul 2009
Offline Last Active Apr 30 2014 02:44 PM

Topics I've Started

Load Movie Problems

21 April 2014 - 07:17 AM

When I click on Load Movie, and select a Recent Folder, the Select File window doesn't populate. I checked the Moviestorm Files directories and they do contain the required folders and files. When I copy and paste the relevant folder address into the File Name area, this still shows nothing.

I haven't used MovieStorm in a while (new baby in the household), so not sure when this problem may have arisen. Has anyone else got this problem?

I urgently need to correct this and get back to work on the Charity Film previsuals.

UPDATE! - The issue has suddenly corrected itself. Not sure what the problem was.

Are there any Hair Dryer Props and Animations (or something similar)?

29 January 2014 - 07:01 AM

Has anyone developed any hand held Hair Dryer Props with Animations?

If not, are there any alternative props and animations that can look like someone drying their hair? Suggestions welcome.

Character Vanish in Cutting Room View

07 January 2014 - 01:35 PM

When I create a scene with characters sitting inside cars, they work great in the Set Workshop View, Director's View and Camerawork View, however when it comes to the Cutting Room View, all characters vanish. Please help correct this.

Template -cfireman (fatal)

04 January 2014 - 04:30 PM

Please help!

I have tried loading a scene which previously worked flawlessly, but when I tried opening today, I was met with the error:

Unknown Origin
Template -cfireman (fatal)

Can someone please help identify the origin of this to hopefully allow replacement if it has become corrupt?

When trying to attach a copy of the related "movie.mscope" file (or a .txt copy), I received the following message... "Upload failed. Please ask the administrator to check the settings and permissions"

Anyone got a Jaguar S Type (light blue)?

06 June 2013 - 03:18 PM

Has any of the brilliant modders have a Jaguar S-Type (hopefully in light blue) addon?

This is the type of thing here: www.parkers.co.uk/cars/reviews/jaguar/s-type/saloon-1999/gallery/