Jump to content


Overman

Member Since 20 Oct 2006
Offline Last Active Nov 28 2012 04:26 AM

Posts I've Made

In Topic: Mods 'N More Sale

18 October 2012 - 01:13 PM

Really great set of mods here, squirrelygirl, thank you.

In Topic: Moviestorm Quits At Render

01 May 2012 - 02:15 AM

Just following up... I completely removed Moviestorm (backing up my mods etc. first) and uninstalled a couple older Java builds which were still hanging around. Then I reinstalled the latest version from scratch, and I can render just fine. Only Java build showing up in Add/Remove Programs is v6 build 31.

I found this file (attached) which was generated at the time of the render crash before this fix, hadn't noticed it before. Maybe it'll shed some light on what was happening? (Definitely appears to be Java related?)

I've not added back in any third-party mods yet, I suppose there's a chance that one of those all of a sudden decided to cause trouble. But I feel pretty confident my system just needed this fresh start.

Problem solved!


In Topic: Moviestorm Quits At Render

19 April 2012 - 07:13 AM

QUOTE (Ben_S @ Apr 18 2012, 05:16 AM) <{POST_SNAPBACK}>
I'm curious about that rar file - I would expect that the only two files called ffmpeg4java would be in the lib folder (ffmpeg4java.jar - might show as being open-able by your rar utility, though), and in the lib/native/win32 folder (ffmpeg4java.dll).

If ffmpeg4java.jar has been renamed to ffmpeg4java.rar, that would probably break things.


Apologies, Ben, that was a typo. It's a jar.

I've removed Muvee, I'll try rendering something again in the next few days and let you know the outcome.

I suppose I could also try a fresh install if it still doesn't work. I'm probably overdue for a cleanup.

In Topic: Moviestorm Quits At Render

18 April 2012 - 02:17 AM

Ok, unfortunately, the only copy of ffmpeg4java.dll I can find is in:
C:\Program Files\Moviestorm-1.4\lib\native

I also found ffmpeg4java.rar at
C:\Program Files\Moviestorm-1.4

Those are the only instances of each of those files.

Muvee Reveal is the only recent software install and I don't plan to keep it, so I'll try removing that and see if my rendering luck changes.

I also noticed in the Windows event log that the C: drive is turning up dirty / in need of chkdsk, so I'm going to run that too.

In Topic: Moviestorm Quits At Render

18 April 2012 - 01:59 AM

Amos - I've sent you my DXDIAG output via email, thank you.

Ben - I did recently install a Muvee trial, wanted to see what it did. I'm running a search for the file(s) you mentioned right now, will report back my findings. Thank you!