Jump to content


8BPTV

Member Since 25 Oct 2014
Offline Last Active Apr 24 2017 07:46 AM

Posts I've Made

In Topic: Need Help!!

13 March 2017 - 06:36 PM

Ok I actually found out the problem. When it gets to type. I would put them on cars instead of prop. So I notice that when I left it on prop everything works out fine. Thanks for all you guys help!! I will definitely shout u guys out on the credits of my movie. Which I'm planning to be done by October. Im still not able to chance the color of moviestorm prop templates. It's says I can't publish them since they moviestorm props. 


In Topic: Need Help!!

13 March 2017 - 12:54 AM

here is the url to the model i want to import. https://3dwarehouse....f93e22ef51cc71a

 

yes i did save it as a sketch up model and i also was able to get it into moviestorm. the poly counts are pretty high like around 16,305 and i know the poly count is suppose to be around 750-2500. is that why i get that message when i use mobile on models? and im fine with the wheels not moving because in sketchup i can change the rims so that it looks more realistic. i just really want to get models moving around because cars are a main part of my movie. 


In Topic: Need Help!!

12 March 2017 - 11:41 PM

ok thanks I will try and do that. I'm still new to this program. And also I tried to save the properties settings to mobile but every time I try to load the car in moviestorm it keeps saying failed to create prop! Java.lang.Nullpointerexception. This message pops up every time I save as mobile. And I made sure my own addon name was in the top drop box

In Topic: Need Help!!

12 March 2017 - 04:52 PM

Ok will try it when I get the chance. Thanks a lot. How do I make my own Addon? And I have one more question lol how do I edit props and guns in the workshop that are already in moviestorm. Ex I want to change the color of the shotgun prop to another color. Is there any way to do that?

In Topic: Need Help!!

11 March 2017 - 04:12 PM

Ok thanks a lot!! I think I have tried this before and it wouldn't work when I clicked the save button but will try again. If any more problems I will message you. Thanks again for your help!