Jump to content


Noob at costume modding

costume skeleton

  • Please log in to reply
3 replies to this topic

#1 lynn3d


    Film Critic

  • Members
  • 15 posts

Posted 26 January 2015 - 08:07 PM

Hi everyone,


Recently Poulet Noir was so kind to offer to mod a couple of 18th C costumes I made quite some time ago.


This put me back in the spirit for trying to do it myself again (I had previous experience in skinning and weight mapping before)

After much digging into these forums and some great tuts by Amos on YT am having a go at last. I dusted off my old 3D Max 2009 which I hadn't even used on my previous PC and got hold of the Cal3D exporter. So far so good :)


To try out if I was on the right track, though by no means a perfect one, I ran into a snitch :

Cal3D while trying to export the mesh gulped and said "Skeleton assignment failed!"

I tried with each of the 4 skeletons I found in Core but none worked.


So my question :


1. is there a new (latest) skeleton file that I should download


2. is there a male/female skeleton available that I could import into 3D Max and fit the clothing on that


Many thanks for reading and even more for any suggestions that you may have :D



Attached Files

#2 squirrelygirl


    Master Director

  • Pioneers
  • 1910 posts
  • Gender:Female

Posted 26 January 2015 - 08:46 PM

If you go to the Modding Tutorials section part way down on the right side under Tutorial Assets click on 3D Max 2008 to download the skeleton files. You'll also need a Modder's License, if you don't already have one and you'll need to export them in Cal3D format, which you probably already know, but just in case. :)


#3 lynn3d


    Film Critic

  • Members
  • 15 posts

Posted 27 January 2015 - 12:41 AM

Thank you very much indeed squirrelygirl, this is already a big help :wub:


Time for bed now but tomorrow I'll start again with renewed energy :D


PS : I have a modders license, I already imported a static prop and some wallpaper textures

#4 Poulet Noir

Poulet Noir

    Master Director

  • Pioneers
  • 1136 posts

Posted 27 January 2015 - 08:52 AM

Well I'm stuck juggling Milkshape, Misfit and Fragmotion, so can't help with Max, but I think you are using an obsolete skeleton. Certainly the male skeleton I was tinkering with at the weekend has 'new' in the name, and I didn't think it was so deep in the folder structure of the add-on.


Unfortunately I'm writing this at work (ahem), so don't have MS in front of me to check my facts. If nobody beats me to it, I'll check this evening.


Good Luck!


Poulet :)




** EDIT: So what do I know? That IS the right female skeleton and it IS in the right folder: it seems that only the male has 'new' in the name. Note to self: no more posts on technical bits while at work :huh: **

"Come back Black Chicken! Leave us an egg or something..." Love at First Bite

Bat avatar used by kind permission of Jon Huckeby. Check out his blog!

  • Please log in to reply

Also tagged with one or more of these keywords: costume, skeleton

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users