Jump to content


Photo

Mail Notifcation


  • Please log in to reply
2 replies to this topic

#1 Daveman

Daveman

    Critically acclaimed

  • Members
  • 197 posts

Posted 06 September 2013 - 04:32 AM

I dont know if there is a setting that I haven't found that has to be ticked or what, but when I tick the box to be notified of new replies in the Forums - I never get any email notifications at all.

If I get a private message here - YES - I receive email notification. Just not here in the forums.
So is it a glitch or a setting elsewhere I need to check???? I am ticking the 'Enable Email Notification of Replies' box even now - but its useless so far - LoL.

Thanks

#2 mystery_egypt

mystery_egypt

    Master Director

  • Pioneers
  • 926 posts

Posted 06 September 2013 - 08:29 AM

I have noticed that the default option when you check the "enable email notification" is the "delayed notification", if you don't have set up your email settings to "Enable 'Email Notification' by default?" in your Control Panel.

I looked up how the delayed notification is defined on IPS forums:
QUOTE
Delayed Email Notification - This option will send out a notification if a reply has been made and you're not active on the board.
Immediate Email Notification - This option will send out a notification immediately after a reply has been made, regardless of your activity.


I have read that the delayed notifications can take many hours, and so if you visit the forums in the meantime, you might not get a notification.

Can you test what happens if you change the notification type to "immediate notification" for this topic?

Go to "My Controls" at the top of the page.
Then select "Subscriptions" -> "View Topics"
Check the box for this topic, and in the drop-down field select "Change to: Immediate Email Notification"
Click on the button labeled "with selected"

Then post here that you have changed it, and I or someone else posts a reply.
Check if you get an email notification or not within a couple of minutes.

#3 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 06 September 2013 - 12:24 PM

The bit of our forum integration where it shares account details with the other parts of our website is slightly broken; the email addresses are not automatically copied into ones forum account.
Daveman, I've manually edited in your email address to your forum account, so hopefully you should now be able to get email notifications from forum threads.
Ben Sanders
Moviestorm Ltd


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users