Jump to content


skarstensen

Member Since 21 Aug 2014
Offline Last Active Nov 03 2016 01:06 AM

Posts I've Made

In Topic: It's only a new Moddingstorm pack!!! - Sci-fi armour!

24 February 2016 - 07:52 AM

Chris, these are fantastic.  Enjoy having my money.


In Topic: WARNING: Recommended Miro Webm Converter has Adware

28 November 2015 - 06:16 AM

Yup! I use Video2Video, aka "V2V".  It converts from anything to anything, both video and audio.

 

http://www.videotovideo.org/


In Topic: Important tip re: Hitfilm 3 Express and video formats

17 November 2015 - 09:26 PM

Pretty much.  My process now is to simply export at the best .webm quality I can and then use V2V to convert to .m2ts before importing into HitFilm.

 

Thank you, man. A very clear and informative article.
From my own experience, I came to a conclusion akin to the main statement in the article and use to get my best results with Sony Movie Studio converting previously the MS output using a M-JPEG codec and an insanely high video bit rate. Of course a lossless video codec is probably the best option if available and possible.

 


In Topic: Help Space Filming

27 October 2015 - 09:19 PM

Slightly off-topic, but thanks for the Celestia mention.  You can never have too many (free) tools at your disposal!


In Topic: Weird Export bug

27 October 2015 - 09:08 PM

Good show.  B) I think I need to go back and look at the first video I did, because if it was dropping frames at the end I didn't notice.  'course, it faded to black so there'd be no way to know.

 

If you haven't already, you should see what happens when you put a third image after the sub.65sec red one.  Initially I tried to solve the issue by tacking a white image onto the end of the video (duration: ~4 sec.), but the previous clip was cut off at the end and the white image didn't show at all.

 

F'rex;

 

intro -> clip 1 -> clip 2 -> outro

 

clip 2 would get the end cut off and outro would be dropped entirely.

 

Of course, I didn't add the outro until after I'd already saved/rendered the bugged video, so it's possible that at that point the 16-frame offset was already "locked in" and further editing wouldn't have avoided it.

 

Further experimentation suggests that it is nothing to do with audio at all.

 

My current test in the cutting room:
Show a Green image for 4 seconds
Show a Red image for .65 (or fewer) seconds

The red does not show up in the rendered webm playback.
Make the red image show for .7 seconds, and it shows up in the playback. Duration of the green image does not appear to be significant.

 

Looks like it is clipping the last .65 (or so) seconds of the webm render. No idea why, yet - I've tried with Moviestorm 1.5.2, and it happened back then, too, so it's not something that has been introduced recently.

Loading the resulting webm movie back into Moviestorm has it at the right duration, but no hint of the red at the time it should be showing red near the end.

 

 

Edit: Success - I've found out that it is caching the first 16 frames of the video (to compress it better), and then at the end, it needs to be told to render 16 more frames, otherwise it duplicates the 16th to last frame 15 more times.