Jump to content


Photo

Forum e-mail notifications


  • Please log in to reply
4 replies to this topic

#1 bengarrett1971

bengarrett1971

    Critically acclaimed

  • Pioneers
  • 224 posts

Posted 26 February 2007 - 11:54 AM

The forums are having trouble delivering e-mail notifications to certain web-based e-mail addresses at the moment.

We'll be tweaking the configuration to fix this today, so there will be intermittent, brief outages of the forums this afternoon.

Ben
Moviestorm Community Website Developer

#2 bengarrett1971

bengarrett1971

    Critically acclaimed

  • Pioneers
  • 224 posts

Posted 28 February 2007 - 05:31 PM

Well, it took longer than I expected, but the forums should now correctly send e-mail notifications to everyone, even to those with web-based e-mail.

Ben
Moviestorm Community Website Developer

#3 steelblade

steelblade

    Master Director

  • Pioneers
  • 728 posts

Posted 09 March 2007 - 01:25 PM

(bengarrett1971)
Well, it took longer than I expected, but the forums should now correctly send e-mail notifications to everyone, even to those with web-based e-mail.


So now my gmail is getting filled with notifications. How do I turn it off? smile.gif

#4 Eddz

Eddz

    Upcoming director

  • Pioneers
  • 97 posts

Posted 09 March 2007 - 04:07 PM

(steelblade)
So now my gmail is getting filled with notifications. How do I turn it off? smile.gif


Click the "My Profile" link located at the top of each page. On that page, there's a small section regarding settings and email notifications.

To stop recieving emails when a reply to one of your topics is posted, set the "Send e-mail notification when posts get answered" option as "No".

Hope that helps! smile.gif

#5 steelblade

steelblade

    Master Director

  • Pioneers
  • 728 posts

Posted 09 March 2007 - 09:59 PM

(Eddz)
(steelblade)
So now my gmail is getting filled with notifications. How do I turn it off? smile.gif


Click the "My Profile" link located at the top of each page. On that page, there's a small section regarding settings and email notifications.

To stop recieving emails when a reply to one of your topics is posted, set the "Send e-mail notification when posts get answered" option as "No".

Hope that helps! smile.gif


Actually, it is already set to off. I went ahead and turned off the private notification in case that helps.


  • Please log in to reply


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users