Jump to content


Photo

Website Hosting Change


  • Please log in to reply
15 replies to this topic

#1 bengarrett1971

bengarrett1971

    Critically acclaimed

  • Pioneers
  • 224 posts

Posted 18 June 2008 - 07:44 AM

Dear All,

This is a warning that the website will be moving onto new servers very soon, probably some time this afternoon.

We've been testing the new server and believe that all the necessary files and data have been transferred successfully from the old one.

The theory is that the move between servers will be completely invisible to the naked eye, but please do let us know if you spot any irregularities (both on the website/forums and also in the server functionality used by Moviestorm itself, such as patching, content pack downloads, etc).

Thanks!
Ben

Ben
Moviestorm Community Website Developer

#2 jamestmather

jamestmather

    Moviegoer

  • Pioneers
  • 2 posts

Posted 22 August 2008 - 08:19 PM

Your site appears to be generating lots of "article not found" messages at the moment.

#3 bengarrett1971

bengarrett1971

    Critically acclaimed

  • Pioneers
  • 224 posts

Posted 22 August 2008 - 10:37 PM

Yeah, we've got a server down at the moment - thanks for letting us know!
Ben
Moviestorm Community Website Developer

#4 jamestmather

jamestmather

    Moviegoer

  • Pioneers
  • 2 posts

Posted 23 August 2008 - 01:53 PM

any idea when you guys will be up and running again? thx.

#5 s1e9a8n5

s1e9a8n5

    Upcoming director

  • Members
  • 78 posts

Posted 23 August 2008 - 02:47 PM

I'd like to know as well. I was told about Moviestorm on a bloggers website. Came to download but wasn't able to because the "Article was not found".

Hope you get that fixed soon.

#6 bluebeaverbeer

bluebeaverbeer

    Moviegoer

  • Members
  • 1 posts

Posted 24 August 2008 - 03:19 AM

I found out the download area is still nonfunctional. I'll check back later. Really eager to try out your program.

#7 Overman

Overman

    Master Director

  • Pioneers
  • 562 posts

Posted 24 August 2008 - 07:11 AM

Is there anywhere one can download Moviestorm right now? I just got finished uninstalling the Early Access version per the insistence of the instructions, I head over here to download 1.1 for a clean install, and there's no way to download!
Phil "Overman" Rice
Zarathustra Studios - http://z-studios.com
You can connect with us On Twitter, On Facebook, On YouTube, and On Vimeo.

#8 IainD

IainD

    Moviegoer

  • Members
  • 1 posts

Posted 24 August 2008 - 02:37 PM

(bengarrett1971)
We've been testing the new server and believe that all the necessary files and data have been transferred successfully from the old one.

... please do let us know if you spot any irregularities

Thanks!
Ben


Hi Ben,

Just happened to find your site today while this is going on :-(

On the Download page, none of the articles are available, i.e. System Requirements and the link to the actual download itself.

Ditto About page.

Shame, I was hoping to have an afternoon looking at Moviestorm...

Good luck,
Iain

#9 bengarrett1971

bengarrett1971

    Critically acclaimed

  • Pioneers
  • 224 posts

Posted 24 August 2008 - 03:35 PM

Apologies everyone; we had a crashed server.

All should be back up and running again now!

Ben

Ben
Moviestorm Community Website Developer

#10 s1e9a8n5

s1e9a8n5

    Upcoming director

  • Members
  • 78 posts

Posted 24 August 2008 - 05:29 PM

Thanks for having the problem fixed. Looks like I'll have to wait a while to be able to use Movie Storm. Unfortunately my graphics card is not compatible with it.

#11 Fulkster

Fulkster

    Master Director

  • Pioneers
  • 2292 posts

Posted 24 August 2008 - 08:04 PM

(s1e9a8n5)
Thanks for having the problem fixed. Looks like I'll have to wait a while to be able to use Movie Storm. Unfortunately my graphics card is not compatible with it.


If you are referring to the statement you get when you first start Moviestorm about the incompatibility, you might give it a try anyway (updating drivers and all)... perhaps turning off the shaders; I get that "incompatible" indication, but everything still works great for me...

(just a thought) smile.gif
The next big thing: MOVIESTORM!

See my most recent movie: "Athena Project: Chapter 2 (Down the Rabbit-hole)"
http://www.moviestor...p;vid_id=102329

(Soon, "Athena Project 3: The Laws Of Robotics"

Moddingstorm! Cool Mods!

#12 s1e9a8n5

s1e9a8n5

    Upcoming director

  • Members
  • 78 posts

Posted 24 August 2008 - 10:12 PM

(Fulkster)
If you are referring to the statement you get when you first start Moviestorm about the incompatibility, you might give it a try anyway (updating drivers and all)... perhaps turning off the shaders; I get that "incompatible" indication, but everything still works great for me...

(just a thought) smile.gif

I did what you said and it works. But... it's a little laggy. When I did the quick movie, the movie came up black. The set wouldn't show. But the sounds were there. Any idea what would cause this? Usually I am able to change certain settings to make it run better but I don't know what to do with this. Help would be appreciated.

Thanks
Sean

#13 AngriBuddhist

AngriBuddhist

    Master Director

  • Pioneers
  • 2074 posts

Posted 24 August 2008 - 10:51 PM

Hey Sean,

That sounds like a Driver issue. Make sure that your drivers are up-to-date. For an ATI card, I'm running version 8.5 the link for which can be found here.

#14 s1e9a8n5

s1e9a8n5

    Upcoming director

  • Members
  • 78 posts

Posted 24 August 2008 - 11:15 PM

I believe I have Intel...

Unsupported at this time. Due to errors in the driver's "openGL select" function, selecting in Moviestorm's interface doesn't work correctly. The most recent drivers reported to work are version 4543.


I tried downloading version 4543 but it says one or more files that are required for installation are either missing or corrupt.

#15 czechboysonic

czechboysonic

    Master Director

  • Pioneers
  • 319 posts

Posted 25 August 2008 - 04:13 AM

Erm ... I know I've asked this before (and was told the MS application would let you log in as a 'guest' in this scenario), but what happens in the unlikely event the MS servers go down permanently (SF business model fails, major civil disturbance, zombie plague etc) ?

I'm asking because I tried to start MS the other day without having my 'net connection turned on, and it wouldn't let me log in (nor did it offer any 'guest' mode) until I enabled wireless and it could connect to the MS server. Heaven forbid anything SHOULD happen to you guys (I'm sure even my short time on the forums has shown I'm already a HUGE fan of the SF team) - but in the above 'worst case' scenario, does that mean the MS application becomes 'useless' / unable to run ?

#16 flashman

flashman

    Novice director

  • Staff
  • 73 posts

Posted 01 September 2008 - 10:47 AM

Moviestorm checks to see what content you can use at start up, and keeps a history of those DRM permissions (Digital Rights Management) in your User/Moviestorm folder. So, if you are not online, Moviestorm will work with those settings. Equally, if you press Start before Moviestorm has received the DRM response from our servers, Moviestorm will work with the saved settings.
If (God-forbid) something untoward happens to Short Fuze and Moviestorm, you will be able to continue using Moviestorm based upon those final saved settings. If you need to reinstall onto another machine, you will need to copy across the User/Moviestorm folder to access bought and saved content.
Hope that leaves you feeling reassured!
Andrew Kennedy
MD, Moviestorm Ltd.


  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users