Jump to content


Photo

Moviestorm Invisible Drummer


  • Please log in to reply
11 replies to this topic

#1 spenayoung

spenayoung

    Director

  • Members
  • 148 posts

Posted 18 June 2015 - 04:46 PM

Hello! 

 

I have had a problem with the drumset for my laste two projects (and since my stuff is usually music videos, this is becoming an issue). The drummer "disappears" (see the two examples). They show up in camera view and then disappear when I am putting together the shots. 

 

What could be causing this? Last time I had to use a screen capture to get the video I needed for the project. :/

 

Thanks!

Sabrina

Attached Files


Sabrina Pena Young
Composer/Filmmaker/Sci-fi Junkie
Libertaria: The Virtual Opera

You must unlearn what you have learned.
Visit My Website

#2 sburke3002

sburke3002

    Master Director

  • Members
  • 368 posts

Posted 18 June 2015 - 06:17 PM

I've had the same problem with over five or more occurrences.  Not only all of what you've mentioned is a real matter, also the characters can no longer play the timbres on the drum set props. I simply bare with it until someone else brings up the matter. Before the previous Moviestorm update, the drums worked perfectly. But now it's  virtually a wash. I think the drum prop has a major bug. I mean major!  

 

Thanks for sharing.


My Moments in Love..."The Real Animated Soap Opera"

#3 jamoram62

jamoram62

    Master Director

  • Members
  • 880 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 18 June 2015 - 07:26 PM

Hello! 

 

I have had a problem with the drumset for my laste two projects (and since my stuff is usually music videos, this is becoming an issue). The drummer "disappears" (see the two examples). They show up in camera view and then disappear when I am putting together the shots. 

 

Just quick guessing...

 

Too many addons currently in use?  If you're trying to render a complex movie with a number of scenes put together in the cutting room, may be MS fails to load in time some of the scene items/characters.

 

I've had this issue with disappearing props during the rendering process, but haven't seen yet missing characters.

 

If that's the reason, the only effective workaround implies:

1) enabling only those addons and package that are strictly required to create the movie. Just take a look at the summary info.

 

2) Split your movie by scenes and/or shots, if needed, and get the pieces together in postproduction, probably with an video edition application.

 

Besides that, I've seen quite weird effects when enabling the deep of focus with some GPU, including disappearing body parts.


ars longa vita brevis - Hippocrates (attributed)
 
If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ
 
Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM


#4 spenayoung

spenayoung

    Director

  • Members
  • 148 posts

Posted 19 June 2015 - 02:56 PM

I never use multiple scenes in MS since I edit in Final Cut. I only do one scene at a time. I may look into the multiple addons issue, but it was a really simple movie, only 30 seconds long, maybe. My work around is using a screenrecord function and then editing that down in Final Cut, but it doesnt work well since it is not smooth. You can do this in Quicktime.


Sabrina Pena Young
Composer/Filmmaker/Sci-fi Junkie
Libertaria: The Virtual Opera

You must unlearn what you have learned.
Visit My Website

#5 jamoram62

jamoram62

    Master Director

  • Members
  • 880 posts
  • Gender:Male
  • Location:3724'21.05"N 00559'14.69"W

Posted 19 June 2015 - 04:36 PM

I never use multiple scenes in MS since I edit in Final Cut. I only do one scene at a time. I may look into the multiple addons issue, but it was a really simple movie, only 30 seconds long, maybe. My work around is using a screenrecord function and then editing that down in Final Cut, but it doesnt work well since it is not smooth. You can do this in Quicktime.

 

Ok, maybe it's a problem with the prop itself, as sburke pointed out (I've never used it).

Anyway, I'll try to keep the number of enabled addon to the strictly required minimum, at least when rendering.


ars longa vita brevis - Hippocrates (attributed)
 
If you want to tell jokes then use Muvizu; if you want to make 'Movies', use iClone; but if you want to tell stories, use Moviestorm - PrimaveraNZ
 
Shared addons & stuff for Moviestorm: https://drive.google...aTNsSFBuN0sxZHM


#6 daleh

daleh

    Master Director

  • Pioneers
  • 810 posts

Posted 19 June 2015 - 05:38 PM

Ok just created a test movie, 1 scene, blank set except for the drum kit and 1 actor

 

Had the actor sit at and play a couple of the drum loops, created a slow zoom out shot in camera view,

 

put the clips togetehr in the cutting room view and then successfully rendered the movie out

 

Drum kit was visible at all times, so looks like something is broken in your movie or install of MS.

 

Looks like this is one for Ben, he'll probably want to see Moviestorms logs from after you get the issue to happen, hopefully he will see this thread if not maybe raise a bug report to get his attention.



#7 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 19 June 2015 - 07:13 PM

Just out of interest do you start with the drummer standing on the stage and then walk them over to the seat before the action starts? Or is the first thing you do with them use the "Sit here" command. I think I remember having had problems in the past with the latter but the former is fine.


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#8 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 22 June 2015 - 10:41 AM

Hi,

If you could package up your movie as a .sharedmovie file, and send it to me (or upload it, and provide be with a link), then I could hopefully work out what is going wrong, possibly give you a workaround, and possibly fix it for future versions of Moviestorm.

 

It might be interesting to ask - is your character disappearing to the corner of the set? We have had problems like that before - if so, it is related to how it attaches to the drumkit seat, and it might not be attaching properly.


Ben Sanders
Moviestorm Ltd

#9 daffrendo

daffrendo

    Moviegoer

  • Members
  • 1 posts

Posted 28 July 2015 - 05:27 PM

Hello! I experienced this problem just recently and tried, as an above poster stated, starting the character from the side, then walking to kit, and then sitting, and this worked as it made the drum kit stay. But before that, in the same scene, I did have the drum kit (and attached drummer) disappear from the scene arranger when I had started the scene with the drummer sitting on the drums. So make the drummer walk to it first, then sit. Check the scene arranger to make sure it's working. Probably a bug, but this is a workaround! Thanks to the above poster who shared!!!

#10 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 28 July 2015 - 06:57 PM

You are welcome ;)


"If we only use 1/3 of our brain, what's the other 1/3 for?"


#11 Ben_S

Ben_S

    Master Director

  • Mods
  • 4811 posts

Posted 29 July 2015 - 12:21 PM

Just out of interest do you start with the drummer standing on the stage and then walk them over to the seat before the action starts? Or is the first thing you do with them use the "Sit here" command. I think I remember having had problems in the past with the latter but the former is fine.

 

Can you still do the 'first thing you do with them [is] use the "Sit here" command'? If so, I would like to know how - it's not showing up for me, and as far as I know, it was removed because it did not work very well.

 

Possibly it only shows up in old movies that were created before it was removed?

Or are you using an older version of Moviestorm - which version number is on the bottom right of the front screen that has the New Movie/Load Movie/Settings menu options?

 

 

Or please send me an example movie that includes the broken behaviour.


Ben Sanders
Moviestorm Ltd

#12 primaveranz

primaveranz

    Master Director

  • Pioneers
  • 5409 posts
  • Gender:Male

Posted 29 July 2015 - 06:43 PM

Hi Ben, I just checked, and no I can't do that any more. Maybe the previous posters have older versions of MS?


"If we only use 1/3 of our brain, what's the other 1/3 for?"



  • Please log in to reply


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users